Grafikproblem in Silverstone

U

User 2476

Hallo,
hab mir nen neuen Computer zugelegt. Das Aldi-Teil mit nVidea-GraKa.

Kennt einer folgendes Problem. Immer wenn ich in Silverstone in der letzten Kurve innen auf den hellen Streckenbelag vor der Boxeneinfahrt komme, fängt der Bildschirm wild an zu flackern und die Steuerung reagiert nicht mehr. Direct Mirror Rendering hab ich schon umgestellt.

Bin dankbar für jeden Tipp, besonders für den der hilft...

Olaf
 
U

User 1834

Probier mal OPENGL

Wenns dann geht, und das wird es, kopier dir die neuen Rasterizer und fahr in Zukunft immer mit Open GL.
 
U

User 2476

Danke, ja OGL geht. Und Pribluda auch. Mir war ganz entfallen dass Luda jetzt auch in OGL geht.
Noch n ganz aandres Problem. Mit meinem neuen Voodoofreien Computer kann ich nun auch den 66erMod fahren. Kennt sich einer mit IGOR aus. Ich hab keine racelist. Unten in der Statusleiste sthet disconnected. In der Hilfe steht nun in etwa vielleicht stimmt die in der igor.ini eingetragene Adresse nicht. Nun such ich die igor.ini. Bei mir im Programm-IGOR-Ordner oder GPL Secrets-Ordner gibts keine. Wenn ich meinen Computer durchsuche findet er auch keine???

Help! Help! Help!

Gruß
OLaf
 
U

User 1834

Hab das schon wieder so lange nicht drauf, das ich mich nicht mehr auskenne!
 
U

User 4261

mach dir einfach ne ini rein, mim texteditor. welche einträge da reinkommen weis ich nicht.
laufen die mods auch über vroc? dann vileicht die addresse rein die in der vrocini steht
 
U

User 2428

iGOR/GEM+ für GPL

Hallo Olaf !

Wenn Du die richtige und aktuellste Version von iGOR/GEM+ (die beiden gibt es im Doppelpack als Installation) installiert hast, sollten sich alle beiden Programme im dafür vorgesehenen Ordner (GPLSecrets) befinden. Als Standard-Pfad wir "WINDOOF/Programme" vorgeschlagen. Die aktuellen Programmversionen sind derzeit:

iGOR = v1.6
GEM+ = 2.5.26

Möglicherweise hast Du eine veraltete iGOR/GEM+ Version installiert. Die Vorgängerversion von GEM+ (2.5.9) funktioniert DEFINITIV NICHT MEHR mit der aktuellen Race-Liste. Suche mal auf RSC nach, dort gibt es eine neue EXE für die GEM+ Version 2.5.26. Die kann man einfach gegen die alte EXE austauschen. Die neue EXE ist ein MUSS für alle Mods.

Die von Dir gesuchte Datei "igor.ini" enthält unter vielen anderen Einträgen auch den korrekten Eintrag für die Race-Liste. Dieser lautet:

[ RaceListServers ]
IP = gplrank.info

Check bitte mal die Programmversionen die Du installiert hast nach.

Eine "igor.ini" von einem anderen Rechner könnte möglicherweise helfen. Allerdings sind viele persönliche Sachen darin gespeichert (IP-Adresse, Fahrer-Namen, etc. pp.). Ich empfehle allerdings die korrekte Installation und ausreichende Tests sowohl offline (GEM+) als auch online (iGOR) der beiden Programme mit den von mir angegebenen Versionsnummern. Alles andere wird ein ziemlicher Durcheinander und verspricht wenig Erfolg.

Wer glaubt GPL und die Mods mit VROC zu beherrschen, sollte es lieber bleiben lassen. Dafür wurde iGOR/GEM+ entwickelt.

Auf meinem Rechner habe ich über GEM+ (GPL Environment Manager) perfekt und ohne irgendwelche Probleme seit Jahren folgende Mods laufen:

65er-Nacht-Mod
65er-Mod (Version 2)
67er Originale
67er-Nacht-Mod
69er-Mod-Part3 (final)
Thundercars-Mod (Version2) final

Alle Mods können über GEM+ offline und über iGOR online komfortabel und sicher benutzt werden.

Viel Erfolg !!!!!

Grüße

Achim

EDIT: Hier der Link zu RSC: http://forum.racesimcentral.com/showpost.php?p=3775912&postcount=1
Dort findest Du die benötigte "neue" GEM+-EXE mit dem Namen "GPU205026.zip". Die wird im Zusammenhang mit den "neuen Rasterizern" dringend benötigt. Sie kann auch mit den "alten" Rasterizern benutzt werden.
 
Zuletzt bearbeitet:
U

User 569

Hallo Olaf,

du darfst die Programme nicht im vorgeschlagenen Ordner "C:\Programme" installieren. Vista verhindert, dass alle Programme dort in ihren eigenen Ordner schreiben dürfen, ohne dass es eine Fehlermeldung gibt. Deshalb findest du keine igor.ini. Lege dir einen eigenen Ordner woanders auf der Platte an und installiere alles dort, dann sollte es klappen ;) .

Gruß - Stefan
 
U

User 2476

Danke Achim und Stefan.

Also, Umbennenen des Pfades bei der Installation bewirkt keine Veränderung.
Der Link audf der Stefan Roess-Seite führt mich zu www.gem.ebi-service. Das sind wirklich die Versionen, die Du beschreibst, Achim. Wo finde ich denn die neueren Versionen? Alle Suchanfragen führen mich letztenendes wierder auf diese Seite.

Gruß
Olaf
 
U

User 2428

neue GEM+ Version

Hallo Olaf !

Schau in meine obige Post (gaaaaaanz unten mit "EDIT" angefügt). Dort habe ich nach mühseliger Suche für Dich einen direkten Link zu RSC eingebaut. Diese dort angezeigte Einzelpost enthält am Ende zwei Anhänge. Einer davon ist die "neue" EXE für GEM+. Ich habe sogar die "genaue Bezeichnung" der gezippten EXE genannt.

Grüße

Achim

P.S.: Wenn Du NICHT die neuen Rasterizer verwenden willst, kannst Du auch die GEM+-Version 2.5.9 beibehalten.
 
U

User 2476

Danke Achim, jetz siehts gut aus, aber es war nicht ohne.
Ich musste von Hand eine .ini erstellen. Dann gings. Dann hab ich die neuen Rasterizer genommen und die neue GEM.exe und...Pribluda war weg. Ist das so, dass damit Pribluda gar nicht geht.?
Hab glücklicherweise alles wieder ceinen Schritt zurück gekriegt.

Übrigens mit WinVROC besteht ein anderes Problem. Wenn ich da zu joinen versuche lande ich auf dem Desktop. GPL zeigt keine Reaktion. Auch wenn ich GPL und WinVROC durch die Firewall kommunizieren lasse oder die Firewall ganz ausschalten.
Aber joinen über GPL himself Multiplayermodus geht zum Glück.

Gruß
Olaf
 
U

User 2476

Bei mir ist es umgekehrt. Durch meine Voodootechnik musste ich jahrelang drauf verzichten. Nun muss es aber...

Olaf
 
U

User 569

Übrigens mit WinVROC besteht ein anderes Problem. Wenn ich da zu joinen versuche lande ich auf dem Desktop. GPL zeigt keine Reaktion. Auch wenn ich GPL und WinVROC durch die Firewall kommunizieren lasse oder die Firewall ganz ausschalten.
Aber joinen über GPL himself Multiplayermodus geht zum Glück.

Du mußt glaube ich WinVROC als Administrator starten (Rechtsklick -> Als Administrator ausführen). Oder XP installieren :D .
 
U

User 2476

Danke Stefan,

mir wird langsam klar, dass ich mit VISTA erstmal klären muss, wer eigentlich der Chef ist: Das BS oder ich.
Nun gehts mit WinVROC. Als Administrator starten und die Verlegung aus dem Verzeichnis Programme hat geholfen.

Gruß
Olaf
 
U

User 2476

Das eingangs beschriebene Problem (Festfrieren und Flackern des Bildes in Silverstone vor der Boxeneinfahrt) hat sich 100%ig noch immer nicht lösen lassen.
Mit dem älteren OGL-Rasterizer (mit dem Luda geht) gibts doch Pfrobleme. Beim Lenken wird aus einem Baum ein ganzer paralleler Wald, etc. völlig irritierend.
Mit dem neuen Rasterizer gehts zwar, aber kein Pribluda. Der neue 3D Raterizer hat das oben beschriebene Problem nicht, aber auch kein Luda.
So versuch ich die Stelle vor der Boxeneinfahrt zu meiden und wenns doch passiert, schnell in die On Board Perspektive umzuschalten.

Naja.

Gruß
Olaf
 
Oben