Grafik mit High-End-System

U

User

Moin !

Ich bin neu hier, aber nicht ganz bei GPL.
Ich krieche gerade mit

466 Celeron
128 MB RAM
Voodoo3 3000

durch die Gegend, kaufe mir aber einen

XP 1900+
512 MB RAM
Gefroce3 Ti 500

Jetzt habe ich einige Fragen:
1. GPL läuft doch auf dem neuen System flüssig, auch mit schönen Autos und beim Start mit 19 Gegnern ?
2. Welcher Treiber für GPL ist da der beste ? Der D3D-Ptach ?
3. Wo gibt es tolle Wagen etc. zum Download ? Speziell Ferrari.
4. Gibt's was für die Landschaft zum Aufputzen ? Für Bäume etc. ?
5. 9:07 auf dem Ring mit dem 312 ist grottenschlecht, oder ?

mfg

Ickx
 
U

User 7

1. GPL läuft doch auf dem neuen System flüssig, auch mit schönen Autos und beim Start mit 19 Gegnern ?

Ja mit deinem neuen System sollte das gut gehen, du brauchst aber noch den CPU Patch. Zu finden bei http://www.papy.com oder hier in der Database glaube ich.

2. Welcher Treiber für GPL ist da der beste ? Der D3D-Ptach ?

Ja

3. Wo gibt es tolle Wagen etc. zum Download ? Speziell Ferrari.

http://jfcarsets.racesim.net/ (ist glaube ich im moment down, sollte aber sofort wieder gehen)

http://www.gplea.org

4. Gibt's was für die Landschaft zum Aufputzen ? Für Bäume etc. ?

http://gplpp.com/ (Da gibt es Links zu allen Add-On Tracks und Add-Ons für Tracks)

5. 9:07 auf dem Ring mit dem 312 ist grottenschlecht, oder ?

Für den Anfang ist das bestens. :)

Gruss
Arvid
 
U

User

Aha

Vielen Dank für die schnelle Antwort ! Das hört sich ja mal gut an. Ach ja : Läuft GPL unter Windows XP? in der Gamestar stand nicht... aber die kennen den D3D-Patch ja wahrscheinlich nicht.
 
U

User 53

Gamestar suxx :-%

Glaub denen kein Wort ;)

Gruß, Thilo


P.S.: mein 150stes Posting, krieg ich jetzt was Henne? :D
 
U

User 147

GPL laeuft auf XP.
bei einem test funktionierte es sogar ohne patch im win98 kompatibilitaets modus ist nur etwas lahm.
mit patch funktionierte es gut, nur der sound kann probleme bereiten (mit erster generation SB Live!)
das war aber mit einem update direkt von Soundblaster auch erledigt.

also grunbdsaetzlich sollte es problemlos laufen, wenn gepatched und wenn die richtigen (welche das auch immer sind) treiber installiert sind.

aber mit nem P4 kann man wohl schlecht win98se installieren, welches ich immernoch fuer das beste spiele OS halte. win98 erkennt wohl die P4 chipsaetze nicht (gut, bis gar nicht) von Me rate ich drigendst ab.

wenn die treiber-versorgung fuer XP aehnlich scheisse wird wie die fuer w2k werde ich es wohl nie installieren.

axel (aka wilco)
 
Oben