GPL ruckelt?!

U

User

Hi!!

Bin neu hier und hab mir heute GPL installiert, samt Direkt3D Patch und Speedfix, aber bei mir ruckelt GPL immer ;( kann mir jemand sagen was ich machen kann??

GPL installation mit mittelneuen wagen und tracks
P4 1500
136mb Ram
Ge-Force 2

Gruss Michael
 
U

User 147

Hi,
136 MB RAM ?(

welche aufloesung hast du denn?
Drueck auch mal auf ALT-F, dan siehts do die FPS.
36 ist das maximum.
passiert das gleiche mit einer sauberen installation (ohne add ons)?

was genau ist "ruckeln"?
 
U

User 102

Hi!!

Da Michael anscheinend beschäftigt ist und auch nicht telefonisch erreichbar ist kann ich euch ein paar details verraten :D

@Klausi: Also er hat WINXP.
@Axel: haben alle auflösungen (bis auf 640x480)ausprobiert. Haben sogar details ausgeschaltet (zuerst nur in den Spiegeln, dann auch vorne) war aber immer das selbe. ?(

Gruss Thomas
 
U

User

In XP hat ich das auch mal. Ich habs nicht wegbekommen. Das war so alle 3-4 Sekunden ein Hänger. Wenn es das ist, sollte er mal probieren GPL auf ner fat32 platte zu installen. Mit NTFS hab ich alles ohne erfolg ausprobiert.
Dannach gings bei mir.
 
U

User 102

Ne das is nich alle paar secunden, sondern andauernd. Er kommt nich wirklich über 10fps.

Gruss Thomas
 
U

User 147

ist es denn fat32 oder ntfs?
ansonsten wuerde ich sagen, da laeuft was im hintergrund, was die CPU frisst. (doofe office index erstellung oder so?)
scanner treiber, MAPI, API sonstwelche treiber, HALs?
 
U

User 102

Keine ahnung. Is ne handelsübliche Festplatte und gleich xp rauf! Wenn ich was falsches sage schlag mich nicht :D .
Also son massenger hat er im hintergrund laufen. Weis aber nich welchen.
Hoffe es funkt nachher.

Gruss Thomas
 
U

User 102

Habs ihn soeben mitgeteilt. Da er aber momentan bei einem Radball Tunier ist und erst Sonntag wieder heim kommt werden wirs dann probieren.

Thx an alle.

Wir sehn uns :D
Thomas
 
Oben