G25 kallibriert sich falsch

U

User 3008

Moin Jungs,

habe folgendes Problem:

Wenn ich meine PC starte, kallbriert sich automatisch auch das G25 und dreht sich in jede Richtung. Normalerweise sollte er in der Mitte stehen bleiben und dann ist das Lenkrad exakt eingestellt. Manchmal aber bleibt er beim Drehvorgang stehen und steht dann auch schief. Ein Fahren ist dann nicht mehr möglich, da ich krum lenken muss, damit der geradeaus fährt. Also kein erträglicher Zustand. Hat jemand eine Idee was das sein könnte? Habe das Lenkrad erst seit mehr als einem halben Jahr!
 
U

User 908

Ziehe mal das Kabel ab und stecke wieder rein. Wenn du Glück hast, kalibriert es neu und steht dann grade.
 
U

User 3008

Versuche ich auch, nur manchmal geht es nicht. Die einzige Alternative ist dann, den PC wieder neuzustarten. Aber wenn er jedesmal das gleiche Problem hat, dann nervt das spätestens nach dem 2. Restart!
 
U

User 908

Hast du auch mal einen anderen USB Port getestet?
Ab und an sollen Onboard USB Ports Probleme bereiten. Ich habe mir deshalb eine PCI Karte installiert.
 
U

User 2433

Wenn ich das richtig lese, hatte ich das Problem auch mal. Ich stecke mein Lenkrad erst nach Start des Rechners an einen USB Port. Bei mir funktioniert das jedenfalls so.
 
U

User 1885

Das kenn ich von meinem auch, das liegt am Bootvorgang von PC, ab irgendeinen Zeitpunkt hört das Lenkrad auf zudrehen, vielleicht weil die USB-Ports dann deaktiviert/neugestartet werden oder ähnliches. Jedenfalls ein trennen und neu anstecken unter Windows sollte das Problem beheben.
 
U

User 3116

Ich hatte mal das gleiche Problem mit dem DFP und da hat Volker mir das gleiche empfohlen, also den Stecker zu ziehen und wieder reinzustecken, dann kalibriert es sich richtig. Nun stecke ich den Stecker auch immer erst rein, wenn ich wirklich fahren will und der Rechner schon hochgefahren ist und habe keine Probleme mehr damit.
 
U

User 1161

Ich hatte mal das gleiche Problem mit dem DFP und da hat Volker mir das gleiche empfohlen, also den Stecker zu ziehen und wieder reinzustecken, dann kalibriert es sich richtig. Nun stecke ich den Stecker auch immer erst rein, wenn ich wirklich fahren will und der Rechner schon hochgefahren ist und habe keine Probleme mehr damit.


Bei mir genau das selbe:] Funzt aber tatellos mit dieser Methode.
 
U

User 3008

Vielen Dank für die vielen Tipps! Ich hab den USB Stecker nun woanders reingedrückt, nun läuft es einwandfrei! Danke! Super schnelle Hilfe! :)
 
Oben