Force Feedback funktioniert nicht richtig

U

User 27802

Moin Moin,

ich habe seit mehreren Jahren das Fanatec Clubsport Formula Carbon Wheel. Bis vor kurzem hat auch alles wunderbar funktioniert.
Seitdem habe ich anscheinend etwas in den Einstellungen verändert und bin nun sehr verzweifelt. Statt des normalen Force Feedbacks, wie ich es jahrelang genutzt habe wird dies nun immer stärker je doller ich einlenke. Also in der "neutral" Position des Lenkrades habe ich garkein Force Feedback und je weiter ich einlenke, desto schwieriger wird es. Dabei ist es egal, wie schnell das Auto fährt. Sobald ich das Lenkrad loslasse, dreht es sich auch immer automatisch in die Neutralposition. Auch, wenn das Auto steht. Ich habe bereits alle Einstellungen resettet, sowohl am Lenkrad, als auch im Spiel (F12020) und es hat sich nichts geändert.
Hat vielleicht jemand einen Tipp für mich?

Liebe Grüße
Björn
 
U

User 13987

Hast du evtl. Damping irgendwie hochgedreht? Und du hast ja deiner Meinung nach alles resetted und das Problem bleibt - kann es auch ein Hardwareproblem sein?
 
U

User 10897

Das Verhalten death FFB klongt irgendwie nach dem SPRING Effect. So fühlt sich zumindest been OSW MIT mmos der Spring Desktop Effekt an.
Gibt es Fanatec auch so einen Effekt?

Gesendet von meinem Redmi Note 8T mit Tapatalk
 
U

User 692

Hast du eine andere Sim, mit der du testen kannst? Eventuell mal ein anderes Profil über das tuning menü aufrufen? Nutzt du Fanalab?
Falls das FFB in anderen Sims ebenfalls nicht korrekt funkltioniert, würde ich ein Video machen und bei Fanatec eine RMA eröffnen, falls du noch in der Garantiezeit bist...
 
Zuletzt bearbeitet:
U

User 21612

poste doch mal Deine Base Settings, evtl. sieht man dann was Probleme macht.
 
U

User 561

Das Verhalten death FFB klongt irgendwie nach dem SPRING Effect.
Ja, so ist es. Ich hatte an der DD1 ein paar Wochen nach dem Kauf 12/2019 einmalig genau dasselbe Phänomen, trotz richtiger Settings. Ich weiß aber leider nicht mehr 100%ig sicher, wie ich das damals gelöst habe. Ich meine mich zu erinnern, dass ich das Wheel einfach komplett stromlos gemacht habe.
 
U

User 21046

Das ist ein Bug der hin und wieder auftritt, wenn das Lenkrad eingeschaltet wird bevor der Treiber geladen ist. Die richtige Reihenfolge ist immer erst PC einschalten und Windows booten bis der Treiber geladen ist, dann erst das Wheel einschalten. Passiert bei mir aber auch manchmal. Meistens hilft es schon, das Wheel kurz neu zu starten, falls nicht dazu noch die Treiber Software starten, dann sollte der Feder Effekt wieder weg sein. Wenn’s dann immer noch nicht geht, nochmal Wheel ausschalten und neu booten, dann wieder einschalten. Das Lenkrad darf nicht zurück drehen egal was bei SPR oder sonst wo eingestellt ist. Man muss dazu auch keine sim starten. Der Fehler ist dann auch schon im Desktop so.
 
Zuletzt bearbeitet:
Oben