Force Feedback Clipping Problem

U

User 29916

Ich habe bei AC das Problem dass ich schon bei minimalem Lenkeinschlag FFB Clipping bekomme, also durch Kurven ohne jegliche Rückmeldungen fahre.
Hab mich die ganze Zeit über dieses merkwürdige Fahrverhalten gewundert bis ich mir das mal über die Tools habe anzeigen lassen.
Habe eine CSW 2.5 mit McLaren GT3 Wheel. Treiber schon mal deinstalliert, Firmware erneuert, mit und ohne Fanalab Software, alle Möglichen Einstellungen in CM und Software und am Wheel verändert, es bleibt gleich. Auch wenn ich alle Settings auf 0 mache wird voll Clipping angezeigt, obwohl gar keine Kraft anliegt.
Die einzige Möglichkeit die ich gefunden habe ist im CM die FFB Verstärkung auf 10% zu machen, dann ist das FFB insgesamt schlecht und nur bei starkem Lenkeinschlag gehts ins Clipping.
Laut Fanatec soll dort der Wert auf 65% gestellt werden, also irgendwo ist der Wurm drin.
Bei ACC funktioniert alles prima soweit..
Hat da jemand eine Idee, ausser den Rechner neu aufzusetzen und alle neu zu machen?
 
U

User 561

Zum Clipping kommt es auf zwei Wegen:
  • Das FF-Signal übersteuert
  • Die Base kommt an die Leistungsgrenze
Der richtige Weg, um das abzustellen, ist der folgende:
  1. Stell die Base auf maximale Kraft
  2. Stell das Force Feedback ingame auf kleine Werte und steigere diese langsam, bis Du in Extremsituationen im normalen Fahrbetrieb an die Clippinggrenzen stößt (z. B. über hohe Curbs).
  3. Wenn Dir das Force Feedback dann insgesamt zu stark sein sollte, reduziere nicht die Kraft an der Base, sondern die Signalstärke ingame.
 
U

User 29916

Erstmal Danke für deine Antwort
Ich habe jetzt den Gain von AC auf 12% und an der Base Force auf 100.
Damit geht es, ich habe brauchbares Feedback und nur ganz selten geht der Pegel mal ins Rote.
Ich habe aber so meine Zweifel dass es so normal ist.
Was ich so in Foren gefunden habe sollte man den Gain auf so 50 - 65% haben als Optimum, warum es dann bei mir so ist dass dann ein viel zu überzogenes Signal ausgesendet wird verstehe ich nicht.
Ich werde AC demnächst mal neu aufsetzen, vielleicht ändert das etwas
 
U

User 2446

Ich kann Dir leider nicht mehr sagen, was ich mit derselben Kombination, CSW 2.5 und McLaren-Rim, eingestellt hatte, aber ich hatte nie Clipping-Probleme und so niedrige Gain-Werte hatte ich definitiv nicht.
Dieselbe Wheelbase funktionierte auch mit dem deutlich schwereren BMW-Rim problemlos. Da haben viele Leute Bedenken, aber "normal" eingestellt passt das.

edit:
Nachschauen hilft. Ich habe doch noch ein altes Profil im CM gefunden, das ich mit dem McLaren-Rim nutzte. Gain steht da auf 80%.
Bevor einer aufschreit darf ich festhalten, dass ich nicht ausschließen kann, dass man die Base damit in extremen Situationen ins Clipping treibt, aber wenn man ganz normal auf der Strecke unterwegs ist, tritt es definitiv nicht auf und Du hast ja bereits bei normaler Kurvenfahrt Probleme.
 
U

User 4396

Wenn man in AC den Gain auf maximal 80% stellt, sollte FFB-Signal-Clipping nur bei wenigen Fahrzeugen und nur in wenigen Extremsituationen (z.B. Durchfahrt durch Eau Rouge) auftreten. Ich hatte genauso wie Bernd meine damalige CSW v2 mit FFB-Gain auf 80% laufen. Minimales Clipping kann man durchaus in Kauf nehmen, wenn es nur in kurzen Momenten auftritt. Die CSW-Base hatte ich immer auf 100% FFB und 100% Force laufen.

Gain auf 12% halte ich doch für sehr sehr gering. Erst recht, wenn du mit höheren Werten schon ins Clipping kommst. Kann es sein, dass du den FFB-Multiplikator für das jeweilige Fahrzeug nicht auf 100%, sondern deutlich höher hast? Kann man mit Plus/Minus auf dem Nummernblock einstellen.
 
U

User 29916

Kann es sein, dass du den FFB-Multiplikator für das jeweilige Fahrzeug nicht auf 100%, sondern deutlich höher hast? Kann man mit Plus/Minus auf dem Nummernblock einstellen.
das ist ein Ansatz, schaue ich nachher mal nach.
Kenne die Funktion nicht, mach ich das im Cockpit oder im CM?
 
U

User 19015

Während man im Auto sitzt.

Hast du zufällig die künstlichen Effekte in AC aktiviert? Die könnten auch eine Ursache sein.
 
U

User 29916

ok danke, bei den Effekten ist alles auf 0
Habe da natürlich auch mal rumgestellt um zu sehen ob es was ändert
 
U

User 19507

Hast Du via CM zufällig FFB post processing enabled und unter Mode entweder Gamma oder LUT-File ausgewählt und dann dort etwas eingestellt? Nutzt Du zusätzlich CSP und hast dort unter FFB-Tweaks etwas eingestellt?
 
U

User 29916

Kann es sein, dass du den FFB-Multiplikator für das jeweilige Fahrzeug nicht auf 100%, sondern deutlich höher hast? Kann man mit Plus/Minus auf dem Nummernblock einstellen.
Daran lag es, da war 778 ! eingetragen, wie auch immer diese Zahl da hin gekommen ist. I don´t know..
Jetzt ist alles bestens, vielen Dank fürs Weiterhelfen!
 
U

User 4396

Daran lag es, da war 778 ! eingetragen, wie auch immer diese Zahl da hin gekommen ist. I don´t know..
Jetzt ist alles bestens, vielen Dank fürs Weiterhelfen!
:daumen:
Ich würde da auf jeden Fall mal ein Auge drauf lassen. Nicht dass du irgendwo ein Makro oder Tool laufen hast, was den Wert im Hintergrund hochdreht. Oder eine Tastendoppelbelegung.
 
Oben