FFB Einstellungen für Simucube DD Wheel

U

User 12473

Hallo

Nach Umstellung von MMOS auf SimuCub FW findet die Software das Lenkrad nicht mehr

Obwohl ich Lenkrad auswählen kann beim Zuordnen Lenke nach links LS und kein Lenkradzeichen, sowie das FFB-Menü ist nur auf drei Parameter begrenzt



Ich habe schon die FFB-Datei wie in der Anleitung angegeben gelöscht und durch Steam erneuern lassen

ohne Erfolg


Hat jemand eine Lösung ?
 
U

User 11646

Läuft es wieder? Hast sicher den SimuCUBE mal abgeschaltet und nach dem Neustart ging es einfach wieder.
Wenn beim Flashen nichts schief gelaufen ist, ist der Neustart sogar Pflicht. zumindest war es bei der 0.4.1 so.
 
U

User 12473

Ich vermute, dass ist kein Problem von SimuCunbe, sondern von Dirt !

Dirt findet das Lenkrad nicht mehr sondern nur noch Y-Stick und als FFB habe ich nur drei Einstellmöglichkeiten

Früher habe ich Wheel angeklickt und im drauf folgenden Menue Linkes Wheel (als Symbol)( und rechtes Wheel (als Symbol) zugeordnet dan Gas etc

Danach hatte ich die Möglichkeit den Lenkwinkel zzu bestimmen

Das alles funktioniert nicht mehr

Wen ich rechtes Whell Zuordne erscheint LR

Ich habe schon das hier ausprobiert, : http://www.isrtv.com/codemasters-dir...in-dirt-rally/

keine Besserung


Alle anderen Spiele akzeptieren SimuCube DD
 
U

User 14671

Mit den FFB Einstellungen hat bei mir jetzt auch geklappt und ich habe mehr als 3 Feedback Einstellungen. Wichtig wie oldirty schon schrieb, bei direct Input alle 3 Felder mit der Taste F1 auf Lenkrad stellen.

Aber bei ist das Spiel trotzdem nicht spielbar mit der Oculus Rift bei mir. Es ruckelt,die fps schwanken, gehen unter 45fps. Selbst mit niedrigsten Einstellungen unverändert schlechte FPS. Ich verstehe nicht was das bei dem Game soll. Ich glaube das liegt irgendwie am Simucube. Früher mit der Fanatec V2 hatte ich das komischerweise nicht und da hatte ich noch eine 970 gtx und jetzt eine 1080ti. Irgendwas stimmt mit dem Game nicht. Ich habe alles mögliche heute versucht. Aber irgendwie wird das nix.
Ich nutze das Dirt über Steam. Hatte schon überlegt das mit dem Produkt Key im Oculus store runterzuladen. Aber ich finde den Produkt Key nicht. Normalerweise rechter Mausklick und dann müsste dann in einer Spalte Produkt Key stehen. Das ist meine letzte Idee die mir noch einfiehl ,das Game über Oculus zu installieren, vielleicht läuft es dann. Hatte es vorhin extra nochmals neu im Steam runtergeladen und kack Performance.
 
Zuletzt bearbeitet:
U

User 14671

Ich bin gerade nochmals eine Etappe gefahren und es ruckelte wieder. Als ich mir danach die Wiederholung anguckte, war das ruckeln so gut wie nicht mehr vorhanden. Also muss es am Simucube liegen
 
U

User 7598

komisch.Ich fahre auch mit Simucube und einer 1080TI und da ruckelt nix.Für meine Verhältnisse zumindest.
 
U

User 13206

Du musst Windows 10 Fall Creatos Update komplett neu also frisch installieren. Ich hatte ähnliche ruckler nach Update auf Creators Update. Seit dem ich alles neu aufgesetzt habe laufen nun alle Spiele butterweich. Ich hatte auch ewig gesucht und alles ausprobiert was Google ausgespuckt hat aber nichts hatte geholfen. Neuinstallation von Win10 war dann die Lösung!
 
U

User 14671

Bei mir läuft alles auch butterweich von AC bis iracing bis pcars bis Battlegrounds bis Battlefield u.s.w . Nur Dirt macht faxen. Ich glaube nicht , das durch das creators update nur Dirt Probleme macht. Und das Problem ist ja schon vor den creators update da.
 
U

User 7100

Hab seit langem versucht Dirt mal wieder zu spielen.
Jetzt mit der Simucube firmware anstatt MMOS aber unspielbar .
Ich habe alle Filter durch probiert aber nix gefunden , was diesen effekt verändert:
Es fühlt sich an wie früher dieses invertierte FFB das man bei mancher Harware einschalten mußte.
Ich bekomme es nicht mehr zum laufen , sehr schade.
Gibt es irgendwo nen Trick ?
mfg
 
U

User 11646

Hab seit langem versucht Dirt mal wieder zu spielen.
Jetzt mit der Simucube firmware anstatt MMOS aber unspielbar .
Ich habe alle Filter durch probiert aber nix gefunden , was diesen effekt verändert:
Es fühlt sich an wie früher dieses invertierte FFB das man bei mancher Harware einschalten mußte.
Ich bekomme es nicht mehr zum laufen , sehr schade.
Gibt es irgendwo nen Trick ?
mfg
Warum ging das hier nicht mehr weiter?
Schau doch mal ob Du es umkehren musst.

Oder ist es das hier?


https://youtu.be/2kUGYORLYq8
 
Zuletzt bearbeitet:
U

User 11646

Geht in der jeweiligen Sim.
Raceroom hat eine An/Aus-Option für Invert,
AMS kann das FFB von -100 bis 100% einstellen,
in sonstigen ISI-Motor-Sims hast Du die berühmten 11500 in der Config-File, welche eben auf -11500 gesetzt werden muss.
Bei AC hast Du oben unter advanced "Invert" zum anhaken, auch bei den achsen der Pedale oder Handbremse.

Kann sein, das es manche Treiber auch bieten, aber normal geht das in jeder Sim.

Grüße Manuel
 
U

User 12473

Manuel Danke für die schnelle und ausführliche Antwort!

Wo genau Pfad und Datei-Name finde ich dieses für Dirt ?
 
U

User 12473

Wie verändere ich den Lenkwinkel im Fahrzeug-Bild (Oculus) so dass dieser gleich läuft wie mein reales Lenkrad z.B 540 Grad ?
 
U

User 20918

Hallo,

wir haben heute versucht unser DD-Wheel (Lenso & Argon) im Dirt zu konfigurieren, Lenkung funktioniert, leider erhalten wir in Dirt keine Rückmeldung vom FFB.

Hat jemand eine Idee?

Gesendet von meinem SM-G955F mit Tapatalk
 
U

User 4814

Du bist im falschen Thread! Argon ist nicht Simucube. Hier kann wahrscheinlich keiner helfen.

Es gibt einen Thread zum OSW, da tummeln sich die Argon-User.
 
Zuletzt bearbeitet:
Oben