FF-Probleme in r-factor

U

User 1225

hiho...

trotz sufu nichts gefunden.

habe das problem, dass in rfactor (in gtr² und gtl, lfs keine probleme) mein ff am rumspinnen ist.
das problem hatte ich schon mal, als ich diese realfeel plugins installiert hatte.
musste danach rfactor neu installieren, damit es weg war.
hatte am we keinerlei probleme und als ich heute den ring_2007 aufgespielt habe, ging alles wieder von vorne los.

das ff spielt verrückt: lenkrad zeigt 5grad nach links, 2x geschaltet und gas gegeben, dann 5grad nach rechts.
während dem gerade aus fahren lässt es sich auf einmal nach rechts oder links drehen ohne dass die räder einschlagen und dann macht es einen ruck und der wagen lenkt extrem in die einoder andere richtung...

ka was ich machen soll.
bin im ts falls mir jemand helfen kann, will.....

lg andré
 
U

User 1484

Zur Not mal ein neues Profil erstellen und neu kalibrieren.

Hört sich ja schon merkwürdig an.?(
 
U

User 734

Wie schaltet man dieses RealFeel aus? Außerhalb des Historic ist das ein Krampf bei mir.
TY
 
U

User 1248

Statt "RealFeelIsOn=True" "RealFeelIsOn=False" in die RealFeelPlugin.ini schreiben...
 
U

User 1127

Oder während laufendem rFactor Strg+Num2, damit schaltet man das Plugin an und aus.
 
Zuletzt bearbeitet:
U

User 277

Bei mir funzen die Hotkeys irgendwie nicht. Woran könnte das liegen?
edit: ich doof hab vergessen das numpad zu aktivieren.
 
Zuletzt bearbeitet:
U

User 1225

hiho...

ich habe wiedermal ein problem mit dem ffb in rfactor.
nachdem ich heute den HRC-Mod installiert habe stimmt etwas mit den effekten nicht mehr.

wenn ich im auto in der box sitze passt soweit noch alles, fahre ich allerdings los, habe ich positive effekte auf dem lenkrad.
stelle ich das ganze im menü auf positive effekte, verhält es sich genau anderst herum.
sitze ich im auto schlägt das wheel entweder nach links oder rechts.
sobald ich aber losfahre, passen die effekte wieder.

was kann das sein?

lg
 
U

User

Klingt für mich auch so, dass du realfeel installiert hast, aber die physics des mods dafür nicht passen.
 
U

User 1225

real-feel is enabeld sagt er am anfang immer.

das merkwürdige an der sache ist, dass bei allen anderen wagen z.b. racex usw. die gleichen probs haben.
 
U

User

Ich vermute mal du hast realfeel über den HistorX Mod installiert, wenn du es behalten willst, weil es ja beim HistorX beispielsweise auch genial ist, kannst du es bei Mods, die dafür nicht geeignet sind dauerhaft deaktivieren, indem du in der realfeel.ini beim jeweiligen Fahrzeugeintrag den Wert hinter maxforceatsteeringrack auf 0 setzt, dann greift das Standard FFB, so brauchst du das Plugin dann nicht ständig deaktivieren, wenns mal nicht passt.

Wenn das realfeel aber nur umgedreht ist und ansonsten funktioniert, brauchst du beim Wert bei maxforceatsteeringrack nur das Vorzeichen wechseln.
 
Zuletzt bearbeitet:
U

User 1225

beim historic gt passt alles mit dem ffb, bei komplett allen anderen habe ich die falschen effekte.

wie und wo muss, kann ich das einstellen?
und muss ich dann alles für jeden einzelnen wagen einstellen?

lg
 
U

User 3685

Schau mal im Hauptverzeichnis die Datei RealFeelPlugin.ini

Da steht zu jedem Mod (Modell) z.B. ein solcher Eintrag (hier der Ferrari F312B) :

[F312B]
MaxForceAtSteeringRack=-1500.000000
SteeringDamper=2500.000000
FFBMixerRealFeelPercent=100.000000
SmoothingLevel=0

MaxForceAtSteeringRack ist der wichtige Wert, dort kannst du umkehren oder eben auf 0 setzen.
Wie war das nochmal mit FFBMixerRealFeelPercent, zum Ausschalten nicht dort auf 0 setzen?
 
U

User

Wenn du bestimmte Mods mit realfeel FFB fahren willst, dann musst du einen kleinen Aufwand auf dich nehmen. In der realfeel.ini welche sich im rF Ordner befindet, kannst du für jeden Mod das FFB seperat initialisieren. Die Einträge werden nach den Fahrzeugklassen erstellt.

In fast jedem Mod befinden sich die Lenkstangen vor der Radachse, deshalb ist das FFB mit realfeel standardmässig meist verkehrt herum, wenn die FFB Stärke auf -100% gestellt ist.

Für den Fall musst du beim maxforceatsteeringrack Wert in der realfeel.ini das Vorzeichen wechseln, oder wenn der Mod gar nicht mit realfeel will, den Wert einfach auf 0 setzen.

@ Chris: das ist auch ne Möglichkeit das Standard FFB zu aktivieren
 
Zuletzt bearbeitet:
Oben