Fanatec Porsche 911 turbo s geht nach Firmware Crash nicht mehr

U

User 30251

Hallo liebe simracing Community,

Unzwar habe ich folgendes Problem unzwar wollte ich auf das fanatec Porsche 911 turbo s die neue Firmware drauf laden wobei mir während des flashen das Programm abgestürzt ist (war das originale Programm von fanatec für das Lenkrad) . Seitdem geht nix mehr nix leuchtet nix kalibriert oder leuchtet.
Bitte dringend um Hilfe vielen Dank im voraus.
 
U

User 30248

Ich habe zwar nicht so die Ahnung von Fanatec aber bin in der IT tätig, hast du eine Möglichkeit das Ding in den Werkszustand zu setzen und es dann nochmal zu Flashen / neu zu Kalibrieren? Bei einigen Geräten gibt es ja Tastenkombis mit denen man in den Werkszustand kommt.

Gruß
Ben
 
U

User 18932

Resette mal die Wheelbase. ( An/Aus-Schalter 10 Sekunden gedrückt halten. )

Dann öffne das Fanatec-Programm. Wenn Wheel und Base erkannt werden, dann doppelklick auf die Base, dann sollte sich sich der Firmwareupdater automatisch melden.

Wenn das nicht hilft, gibt es noch die Möglichkeit, das Update zu erzwingen. Google müsste da helfen können, wenn nicht, mal den Support anrufen.
 
U

User 19968

Da dürfte nichts mehr mit Werkszustand sein.
Bei den alten Fanatec Wheels waren die Dinger immer dumm wenn das FW Update in die Hose ging.
Da lief das FW Update noch anders als heute wo es kein Problem mehr ist.
Das gute ist das man den Updater immer wieder starten kann.
Ich vermute mal das es ein Problem mit der digitalen Treibersignierung zu tun hat.
Ich hatte das Problem damals mit Win 8 und meinem GT3 RSv2.
Da ist der Updater auch abgeschmiert und Wheel war tot.
Also erst die digitale Treibersignierung abschalten, Virenscanner deaktivieren und dann den FW Updater noch einmal starten und den Anweisungen folgen.
Das Ding geht in 2 Schritten vor, Schritt 1- alte FW löschen, das ist hier vermutlich passiert.
Schritt 2 - neue FW drauf, das hat hier vermutlich nicht geklappt.
Wichtig ist das so gut wie nichts im Hintergrund läuft.
Kann sein das Du das einige Male machen musst weil es nicht beim ersten Mal klappt.
 
U

User 30251

Ich habe zwar nicht so die Ahnung von Fanatec aber bin in der IT tätig, hast du eine Möglichkeit das Ding in den Werkszustand zu setzen und es dann nochmal zu Flashen / neu zu Kalibrieren? Bei einigen Geräten gibt es ja Tastenkombis mit denen man in den Werkszustand kommt.

Gruß
Ben
Also bei flashen geht nicht aber die Werkseinstellung da mach ich mich nochmal schlau viel dank
 
U

User 30251

Da dürfte nichts mehr mit Werkszustand sein.
Bei den alten Fanatec Wheels waren die Dinger immer dumm wenn das FW Update in die Hose ging.
Da lief das FW Update noch anders als heute wo es kein Problem mehr ist.
Das gute ist das man den Updater immer wieder starten kann.
Ich vermute mal das es ein Problem mit der digitalen Treibersignierung zu tun hat.
Ich hatte das Problem damals mit Win 8 und meinem GT3 RSv2.
Da ist der Updater auch abgeschmiert und Wheel war tot.
Also erst die digitale Treibersignierung abschalten, Virenscanner deaktivieren und dann den FW Updater noch einmal starten und den Anweisungen folgen.
Das Ding geht in 2 Schritten vor, Schritt 1- alte FW löschen, das ist hier vermutlich passiert.
Schritt 2 - neue FW drauf, das hat hier vermutlich nicht geklappt.
Wichtig ist das so gut wie nichts im Hintergrund läuft.
Kann sein das Du das einige Male machen musst weil es nicht beim ersten Mal klappt.
Da lässt sich ja nichts mehr flashen wenn ich das richtig gesehen habe gucke mir das aber nochmal an danke für die hilfe
 
U

User 30251

Resette mal die Wheelbase. ( An/Aus-Schalter 10 Sekunden gedrückt halten. )

Dann öffne das Fanatec-Programm. Wenn Wheel und Base erkannt werden, dann doppelklick auf die Base, dann sollte sich sich der Firmwareupdater automatisch melden.

Wenn das nicht hilft, gibt es noch die Möglichkeit, das Update zu erzwingen. Google müsste da helfen können, wenn nicht, mal den Support anrufen.
Probier ich Mal aus vielen Dank
 
U

User 30251

Da dürfte nichts mehr mit Werkszustand sein.
Bei den alten Fanatec Wheels waren die Dinger immer dumm wenn das FW Update in die Hose ging.
Da lief das FW Update noch anders als heute wo es kein Problem mehr ist.
Das gute ist das man den Updater immer wieder starten kann.
Ich vermute mal das es ein Problem mit der digitalen Treibersignierung zu tun hat.
Ich hatte das Problem damals mit Win 8 und meinem GT3 RSv2.
Da ist der Updater auch abgeschmiert und Wheel war tot.
Also erst die digitale Treibersignierung abschalten, Virenscanner deaktivieren und dann den FW Updater noch einmal starten und den Anweisungen folgen.
Das Ding geht in 2 Schritten vor, Schritt 1- alte FW löschen, das ist hier vermutlich passiert.
Schritt 2 - neue FW drauf, das hat hier vermutlich nicht geklappt.
Wichtig ist das so gut wie nichts im Hintergrund läuft.
Kann sein das Du das einige Male machen musst weil es nicht beim ersten Mal klappt.
Wie schalte ich die Treiber Signierung ab
 
U

User 30251

Danke an alle für eure Hilfe es klappt alles wieder nur ein Problem habe ich noch unzwar findet mein PC das Lenkrad nicht bzw wird mir nicht bei den Gamecontrollern angezeigt weiss jemand why neueste Firmware ist drauf
 
U

User 19968

Eventuell ist das Ding im X Box Mode, dann kennt Windows das nicht.
Die FW wird mit einer Tastenkombi im Display angezeigt.
Schau mal bei Fanatec nach welche Kombi das ist, ich weiß es auch nicht mehr auswendig.
In der BDA findest Du auch die Taste für den X Box Modus, ich meine das war die unten Links an der Vorderseite der Base.
 
U

User 30251

Habe das Problem gefunden habe die neueste Firmware deaktiviert bedeutet das Windows 10 es nicht finden konnte weil Windows 10 zu "neu" für die alte Firmware war aufjedenfall vielen lieben Dank für all eure Hilfe dabk euch kann ich mein wlnkrad endlich wieder benutzen und zocken. Frohes fahren euch allen noch
 
Oben