Fanatec Lenkrad Pins zu kurz?

U

User 27693

Hallo zusammen,

bin schon länger im Fanatec Universum unterwegs, seit dieser Woche endlich mit einer DD1. Leider habe ich ein misteriöses Problem mit dieser, bzw. mit dem WRC Wheel.
Immer wenn ich das WRC Wheel montiere geht das Display der Base aus und diese hängt sich auf. Nach einem Neustart kalibriert sich die Base, kurz erscheint das Display, danach hängt sie sich wieder auf. Das ganze passiert nur mit dem WRC, der Rest funktioniert normal.


An meiner CSL Elite funktionierten alle Aufsätze (F1,P1,WRC)einwandfrei, bei der DD1 will
das WRC Wheel nicht funktionieren. Es sieht wohl so aus als ob die Pins vom Wheel nicht lang genug sind um Kontakt mit der base herzustellen, denn wenn ich den QR abschraube (der neue SQR aus Plastik) und das Wheel einfach auf den Anschluss stecke wird das Wheel erkannt und die Base läuft normal weiter.

Hat sowas schonmal jemand gehabt? Bin ich eventuell nur zu doof zum bedienen?
 
U

User 20883

Sicher, dass es ganz drauf ist?
Gummi an der Base nicht vorgespannt, aber trotzdem anliegend.
Den einfachen QR in Stellung offen und dann das Wheel ganz drauf, so dass hinten auch der Gummi fast ganz verschwindet.
 
U

User 28128

hatte das gleiche Problem und konnte zum teil nicht mehr schalten.
Habe aber bis heute noch keinen Reparatur bericht!
Werde Sie heute mal testen, habe gestern alles aufgebaut wieder.
 
U

User 28128

Habe die DD1 seit 8 Monaten und zwei Monate davon konnte ich nicht fahren. Der Support bzw. 3 von 4 Mitarbeitern, haben einen...... Geredet ohne Worte . Hatte dazu auch schon was gepostet, vor allem eine Aussage war gut. Bitte das Lenkrad abnehmen sobald der Fehler auftritt und wieder aufstecken. Klar funktioniert es und der Kontakt ist wieder hergestellt
, aber das ist doch keine Lösung? Vor allem wenn das Produkt bzw. das Set 1800 euro gekostet hat...
 
U

User 27693

So Probleme hatte ich gottseidank nicht. Das einzige was ich ankreiden kann ist das die Antwortzeit auf mails im schnitt 3-4 tage sind, selbst wenn man selber nach 10 Minuten zurückschreibt .... . Bei mir pfeift noch das Netzteil, da bekomme ich am Montag ein neues und halt die Thematik mit dem WRC Wheel... .
 
U

User 28128

update: Fanatec DD1

Ich habe doch endlich die Base wieder bekommen und siehe da Sie Funktioniert.

Leider war kein Fehler Bericht bzw. Reparatur Bericht mit dabei, des Weiteren hat das Ding aus geschaut als
hätten es mehrere Personen in der Hand gehabt. Abdrücke wo man nur hinschaut „ohne Worte“. Nach einer schriftlichen Reklamation habe ich nun doch, eine Mail bekommen von einem Mitarbeiter. Das es an einer Defekten Platine gelegen hat und diese getauscht wurde. Was mich mehr aufregt ist, das es wirklich ewig dauert mit dem Support. Außer Du hast das glück und kommst gleich an einen kompetenten Mitarbeiter dort.


Bin mal gespannt…



Gruß aus dem Allgäu
 
U

User 27693

Bei mir hat sich auch ergeben das der Fehler wohl an der DD1 liegt. Diese habe ich gestern eingesendet und soll direkt einen Austausch bekommen sobald meine bei Fanatec angekommen ist. Ich bin mal gespannt ob das jetzt alles so klappt.

Ansich war ich ja voll zufrieden mit der DD1, auser der Kompatibilität mit dem WRC Wheel und dem Netzteil (das neue hatte nicht mehr gepfiffen) war alles top. Hoffe das das jetzt schnell über die Bühne geht....
 
U

User 27693

Nochmal ein kurzes Update, auch da man viel Negatives über den Fanatec Support hört: Gestern wurde eine neue DD1 und ein neues WRC Wheel geliefert. Also knapp 1 1/2 Wochen vom absenden bis zum Erhalt der neuen Teile.

Alles funktioniert jetzt Tadellos, von daher kann ich mich nur positiv über den Support äußern. Vielleicht etwas lange Antwortzeit auf Mails aber grundsätzlich sehr lösungsorientiert.
 
U

User 17915

Schön, dass bei euch Alles wieder funktioniert.
Ich habe am Freitag Abend den Support kontaktiert und noch nichts gehört.
Mein Nicht-Fanatec Lenkrad mit Podium Hub hat für die Buttons ein eigenes USB Kabel und die DD2 Base stört die USB Verbindung zum USB Hub.
 
Oben