Fanatec CSL DD Wheelbase

U

User 31579

Ja steht sogar auf der Produktseite von Fanatec
  • Aufgrund der Hinzufügung des Boost-Kit 180 (180-W-Netzteil) ist das Standard-90-W-Netzteil nicht enthalten.
 
U

User 32001

Moinsen - nach nunmehr 1,5 Jahren Abstinenz zieht es mich wieder zurück ins SimRacing. Nach meinen Erfahrungen mit der VRS Wheelbase und dem damals noch mangelnden Gefühl zwischen grip & slip bin ich nun auf die kleine und sehr günstige Version des CSL DDs gespannt.
Ich hoffe, dass hier der Unterschied, wie bei den SimuCube Sport/Pro eindeutiger zu spüren ist.

Ferner noch eine Frage - hat schon jemand herausgefunden oder nachvollzogen, ob die Power Supply am CSL DD per Software überwacht wird? Sprich ob eine andere Spannungsquelle als die original Endor/Fanatec dran hängt?
 
Zuletzt bearbeitet:
U

User 18304

so - die wheelbase meines Sohnes ist eingetroffen
hatte mich ja etwas über das Handling und die Anfrage bezgl boost Kit geärgert
machen wir es kurz - Hut ab - die kleine DD auch mit std Netzteil hat mir sehr gut gefallen
konnte nicht sehr viel testen weil Sohnemann sein Rig nicht mehr verlässt
der erste Eindruck hat mich schwer beeindruckt - und ihr kennt mein Setup :-) .....
mmn ist das std Netzteil ausreichend - Junior ist zufrieden
 
U

User 16760

Von der technischen Seite her wird das vermutlich nicht machbar sein, da das Netzteil lediglich die zwei Rails der Spannung liefert.

Theoretisch wäre es vorstellbar, dass eine Kommunikation auf der Versorgungsspannung überlagert wird, so wie bei PowerLine Communikation, sprich PLC, oder dLAN oder PowerLAN.

Aber es wurde ja schon bestätigt, es läuft einfach auf 8NM mit anderen Netzteilen, daher schließe ich eine solche aufwändige Lösung aus.


Aber...
...die Firmware in der Wheelbase weiß ja das sie nun im 8NM Modus läuft und das kann sie einfach im internen Speicher ablegen.

Im Falle einer Reklamation kann also überprüft werden wie die Base betrieben wurde und soweit ich weiß gibt es keine andere Möglichkeit außer bei Fanatec selbst im Kundenkonto zu bestellen, also sollte es für Fanatec nachvollziehbar sein ob die Base mit ihrem Netzteil betrieben worden ist, also im Notfall.

Gut, es gäbe später noch die Möglichkeit über Gebrauchtware.

Im Prinzip hängt es davon ab wie kulant Fanatec im Fehlerfall ist.
 
Zuletzt bearbeitet:
U

User 32001

Von der technischen Seite her wird das vermutlich nicht machbar sein, da das Netzteil lediglich die zwei Rails der Spannung liefert.

Theoretisch wäre es vorstellbar, dass eine Kommunikation auf der Versorgungsspannung überlagert wird, so wie bei PowerLine Communikation, sprich PLC, oder dLAN oder PowerLAN.

Aber es wurde ja schon bestätigt, es läuft einfach auf 8NM mit anderen Netzteilen, daher schließe ich eine solche aufwändige Lösung aus.


Aber...
...die Firmware in der Wheelbase weiß ja das sie nun im 8NM Modus läuft und das kann sie einfach im internen Speicher ablegen.

Im Falle einer Reklamation kann also überprüft werden wie die Base betrieben wurde und soweit ich weiß gibt es keine andere Möglichkeit außer bei Fanatec selbst im Kundenkonto zu bestellen, also sollte es für Fanatec nachvollziehbar sein ob die Base mit ihrem Netzteil betrieben worden ist, also im Notfall.

Gut, es gäbe später noch die Möglichkeit über Gebrauchtware.

Im Prinzip hängt es davon ab wie kulant Fanatec im Fehlerfall ist.
Danke für Deine Eingabe - somit wäre die Base auch mit einer Fremdspannungsquelle zu betreiben.

Ich hatte die Befürchtung aufgrund der 4 Pins, dass zwei die 24Vdc Spannung liefern und die Anderen beiden für eine Art Kontrollfunktion herhalten und somit die Verwendung eines eigenen Netzteils mit 24Vdc und höherer Leistung für die 8Nm ausgeschlossen/unterbunden wird.

Mir ist bewusst, dass im Fehlerfall die FANATECianer dies nachprüfen können. Daher werde ich dies auch nur einmalig testweise zum Vergleich nutzen, da ich kein Rig mehr habe und wieder - "back to the roots" - mit Tischklemme das ganze nutzen werde - daher werden die 5Nm mehr als ausreichend sein ;-)
 
U

User 28831

User 4075: Sorry, aber Fanatec wird dir wohl kaum verbieten wollen testweise das Boost-Kit (eines Bekannten) anzuschließen.

Und das sage ich, obwohl ich die Diskussionen um alternative Netzteile wegen der paar Euro echt als lächerlich empfinde. Aber da scheint es manchen ums Prinzip zu gehen.
 
U

User 32001

User 4075: Sorry, aber Fanatec wird dir wohl kaum verbieten wollen testweise das Boost-Kit (eines Bekannten) anzuschließen.

Und das sage ich, obwohl ich die Diskussionen um alternative Netzteile wegen der paar Euro echt als lächerlich empfinde. Aber da scheint es manchen ums Prinzip zu gehen.
Hierbei geht es nicht ums Geld - die 24Vdc/500W Netzteile unseres Unternehmens kosten 354,-EUR...
Es geht es mir darum, dass ich für einen Test und die Entscheidung mir das Boost Netzteil nachzukaufen erst mal nix zahlen müsste ;-)
 
U

User 2446

Was willst Du denn groß testen?

Wenn es nicht ums Geld geht, würde ich kaufen und dann entspannt mit mehr Kraftreserven weiterfahren. Kein Gedanke mehr daran, ob nicht hier oder da ein paar NM mehr gut wären und stets die Gewissheit, dass Du da noch Details fühlst, wo Du ohne Boost-Kit am Ende wärst. Ob es Dir dann fehlen würde, oder nicht, im Kopf wirst Du irgendwo immer den Gedanken haben, dass Du auf etwas verzichtest.

Würdest Du daran gar keinen Gedanken verschwenden, würde ich vom Kauf eher abraten. Wozu das Geld dann ausgeben? Aber Du beschäftigst Dich ja bereits mit dem Thema.

Und was hier so an Überlegungen zum Thema Garantie und was Fanatec wie wem nachweisen kann und wird rum geistert, ist zu 99% als bloße Meinung abzutun. Das basiert nicht auf genauer Betrachtung rechtlicher Grundlagen und Vertragsbestimmungen und schon gar nicht auf Erfahrungen, die es eben in dieser Konstellation noch gar nicht gibt. Das schwankt vom Glauben daran, dass man ja Nichts tun sollte, was einem nicht ausdrücklich erlaubt ist, bis zum Glauben daran, dass man sowieso tun kann, was man will, weil die anderen was beweisen müssen. Aber es ist in den meisten Fällen eben bloßer Glaube.
 
U

User 32001

5Nm an einem Tisch oder 8Nm an einem Tisch... Das ist hier die Frage. In einem Rig hätte es keine Frage gegeben. Aber lassen wir das - ich habe meine Antwort und die Glaubensfrage hat mit dem Topic an sich nichts mehr zu tun...
Bleibt stabil und bis die Tage.
 
U

User 16760

Also von den Reviews her, hatte jeder gesagt, ich hoffe nicht das sie von einander abgekupfert haben, die CSL DD erwacht zu neuem Leben.

Gut die 5Nm mögen manchen reichen, wer von einem T150 oder G27/29 oder ähnliches kommt. Aber die wesentlichen Vorteile von einem DD-Antrieb kommen bei 5Nm nicht ganz zur Geltung.

Ron Reviewt hat die ja mal nachgemessen, gut, war mit einem Instrument für Kraftmessung. Aber seine Messwerte im Vergleich zu anderen Wheels und deren Herstellerangaben, da lag er für den Hausgebrauch ganz gut.

Jedenfalls kam er für die CSL DD ohne Boost Kit auf ca. 4.7Nm und mit Boost Kit auf 8.8Nm.

Die vier Pole beim Abschluss des Netzteils sind beim Standard Netzteil 1x24V und 2xGND und beim Boost Kit Netzteil 2x24V und 2xGND, von daher weiß die Base auch ganz einfach dass der 8Nm Mode gefahren werden soll/kann, wenn nämlich auf der zweiten "Rail" Spannung anliegt.
 
U

User 1039

Ich nutze die CSL DD mit 8Nm in Verbindung mit der Clubsport Tischklemme an einem stabilen Schreibtisch. Die Verstellmechanik der Tischklemme habe ich abmontiert und die Base auf die Grundkonstruktion geschraubt. Damit die Base dann trotzdem einen Winkel zur Tischplatte hat, habe ich mir eine primitive Konstruktion aus ein paar Hartholzwinkeln gewerkelt. Das Ding sitzt knüppelfest. Das einzige, was noch flext, ist der Quickrelease. ;-)

Falls Interesse besteht, kann ich ein paar Fotos machen.
 
U

User 20340

Hallo zusammen,
habe jetzt endlich auch meine CSL DD. Aber siehe da es funktioniert nicht. Wollte alles Updaten, was auch geklappt hat außer die Motor Firmware 0.0.0.0
Vorab hatte schon Updates über einen alten Treiber laufen lassen.
Naja Problem gegoogelt, den Treiber deinstalliert und das Gerät an sich und dann alles neu aufgespielt und es funktioniert immer noch nicht. Durch die anderen Foren kam mir auch nicht die Erleuchtung. Hat jemand eine Idee
?
 
U

User 10470

Hallo zusammen,
habe jetzt endlich auch meine CSL DD. Aber siehe da es funktioniert nicht. Wollte alles Updaten, was auch geklappt hat außer die Motor Firmware 0.0.0.0
Vorab hatte schon Updates über einen alten Treiber laufen lassen.
Naja Problem gegoogelt, den Treiber deinstalliert und das Gerät an sich und dann alles neu aufgespielt und es funktioniert immer noch nicht. Durch die anderen Foren kam mir auch nicht die Erleuchtung. Hat jemand eine Idee
?
Motor Firmware 0.0.0.0 heißt dass er nicht erkannt wird, also kaputt ist. Hilft nur Support kontaktieren für nen Austausch
 
Oben