.exe verabschiedet sich

U

User

hallo rfactor-freunde,

einzig und allein, um mir und dem rest der menschheit mal wieder zu beweisen, daß ich den ring nicht kann und nie können werde, habe ich - in hinblick auf das "sonderevent" - rfactor auf den neuesten stand gebracht - wohlweislich in 2 installationen.

wobei eine die "test" und "müll" und "chaos" installation sein soll für offline (was eh kein mensch braucht)

in eben jene installation hab ich nun versucht, das ulkige spotter-addon zu installieren. was angeblich auch funktioniert haben soll. (beta 2.02ff.2121.45 oder so ööhnlisch)

leider funktioniert es nur insofern, daß bei dem versuch, im "monitor"-modus das auto zu besteigen eine spotterstimme ertönt (der isi-spotter ist ausgeschaltet), der auf englisch (der deutsche sprachpack ist installiert und eingestellt) was dahernuschelt, worauf ein info-bildschirm mit dem hinweis, daß ein fehler in der .exe aufgetreten ist erscheint und bei "esc" ein ctd folgt.

nach deinstall spotter geht alles wieder.

netframework 2.0 ist installiert mit sp.

sdk und firlefanz-sprachsteuerung auch.

hat einer ne idee, woran das liegen könnte? es sind nur 2 mods drauf und als addon derzeit nur das real-feel ffb (was sich nicht "real" anfühlt sondern (mit den standarteinstellungen) den eindruck vermittelt, man würde einen leopard2 bewegen. aber das nur am rande).

suchfunktion brachte leider nur erfolgsmeldungen, wenn ich was übersehen haben sollte bei den recht wenigen threads zu technischen problemen mit rfactor :D bitte ich um verzeihung.

gruß

rühli
 
U

User 3456

hallo rfactor-freunde,


in eben jene installation hab ich nun versucht, das ulkige spotter-addon zu installieren. was angeblich auch funktioniert haben soll. (beta 2.02ff.2121.45 oder so ööhnlisch)

leider funktioniert es nur insofern, daß bei dem versuch, im "monitor"-modus das auto zu besteigen eine spotterstimme ertönt (der isi-spotter ist ausgeschaltet), der auf englisch (der deutsche sprachpack ist installiert und eingestellt) was dahernuschelt, worauf ein info-bildschirm mit dem hinweis, daß ein fehler in der .exe aufgetreten ist erscheint und bei "esc" ein ctd folgt.

rühli

Mahlzeit,

Ulkig? :D Nun gut... auch eine Definition.


Zum Problem. Niemals (zumindest meiner Erfahrung nach), bei aktiviertem SpotterPlugin direkt ein Rennen starten. Soll heißen:
Practice session.. keine Probleme.
Weekend.. ohne Practice bzw. Quali, also gleich in´s Rennen .. crash
Weekend ... mit Practice bzw. Quali, wobei man diese session(s) auch gleich überspringen kann... KEINE Probleme.

Summa summarum das einzige Manko, welches sich im Zusammenspiel mit dem Spotter Plugin in aktueller Version ergibt. Nicht wirklich tragisch. Ah ja, nuscheln tut auch niemand, die Sprachverständlichkeit ist ausgezeichnet. Und eines noch. Monitor-Modus? Was´n das?


Nick
 
U

User 3456

Und der Spotter mag keine Fahrerwechsel.

Interessant. Ok, trifft mich nicht wirklich, wenn dann fahre ich selber, aber... vielleicht ist ja DA noch der eine oder andere bug versteckt, welcher sich unter "normalen" Umständen eben nicht zeigt. Auf alle Fälle, gut zu wissen. Thx.

Nick
 
U

User

hm,

erstmal danke, daniela, für die begrüßung. schön, daß die frauenquote in der vr steigt :D

(denke mal, so was ähnliches hat unser rosa rüpelchen befürchtet :D)

zum (ernsten) thema:

ich vermute mal, daß das doch ein prob der beta version ist. ich probiere mal den 1.1.

das 2.00 hatte ich natürlich. und daß mit dem nicht sofort rennen starten kann man ja irgendwo nachlesen.

fahrerwechselproblem interessiert mich bei einer offline-installation wenig bis gar nicht, herr brandt. ;)

danke erstma. ich berichte von 1.1 :D

gruß

rühli
 
U

User 214

Rühl! :nudelholz:

Wer hat Dir erlaubt das LfS-Forum zu verlassen? :nudelholz:

Aber ganz schnell zurück, marsch! :peitsche:
 
Oben