Erfahrung mit Teamsound?

U

User 247

Hallo erstmal,

gestern haben ein Kumpel und ich uns zum ersten Mal an TeamSound versucht. Nach einer 3/4tel Stunde hatten wirs so weit, dass wir uns hören konnten, allerdings mit einem fetten Manko: Zeitverzögerung.

Ich red hier nicht von einer Sekunde, nachher im Spiel (Warcraft3) waren es bestimmt 15 bis 20 Sekunden! Das kann's ja wohl kaum sein, bei WC3 ist das ja schon kritisch, wie machen das die Leute, die CS spielen? 10 Sekunden vorher Bescheid sagen, dass man abgeschossen wurde?

WC3 lief problemlos.

Kann man da irgendwo die Priorität von Teamsound hochsetzen oder sonst was dran drehen, dass man wenigstens annähernd ein Telefon-Feeling bekommt? Ist das ein Problem, wenn der TS-Server der gleiche Rechner ist, auf dem man spielt?

Oder gibt's Alternativen zu Teamsound, die bei den meisten Spielen, auch bei N2002, funktionieren?

Zur Technik: Beides WinME-Systeme > 1,3GHz Athlon, beides DSL-Anschlüsse über 1&1. Compression war auf Medium, und bei Proxy #1 (oder so) war das Häkchen an. Einer von uns hat den Server aufgemacht auf der IP, die dynamisch vom Provider zugewiesen wurde.

Was ham wir falsch gemacht ?(
 
U

User

battlecom
Ne saugute Sprachqualität und bis zu 15 Clients.
Solltest in google schon noch nen Link finden.
Offiziel wirds nicht mehr gesupportet, aber einige Clan Pages haben es noch auf ihrer Seite.
In Verbindung mit Nascar gibt es 2 möglichkeiten.
Entweder es geht oder eben nicht.
 
U

User 287

MS Gamevoice share müssts auch noch geben.. und roger wilco.. ist teamspeak dasselbe wie teamsound ?.. einfach bei google suchen. :)
 
U

User 191

Ah,TeamSound! Lieblingsthema. :)

Wir haben bei uns im Team so ziemlich alle VoiceOverIp-Programme durchgetestet und TeamSound ist mit *weiten Abstand* das Programm mit der besten Sprachqualität. Dagegen sehen Battlecom, Gamevoice, TeamSpeak und RogerWilco wirklich alt aus.

Es hat allerdings den Nachteil, dass es etwas kniffelig zu konfigurieren ist. Wenns dann aber mal läuft, dann ist TeamSound echt unschlagbar. Wir benutzen es seit Monaten und es hat uns nie im Stich gelassen.

Hattet ihr unter "Options/Audio" den Haken bei "Use maximum priority" gesetzt? Wenn nicht, dann bekommt TS zuwenig Rechenzeit zugeteilt und es entstehen Verzögerung und Stottereffekte.
 
U

User 247

Original von Martin Koch
Hattet ihr unter "Options/Audio" den Haken bei "Use maximum priority" gesetzt? Wenn nicht, dann bekommt TS zuwenig Rechenzeit zugeteilt und es entstehen Verzögerung und Stottereffekte.

Hatten wir nicht, Stottereffekte gab's auch. Werden wir auf jeden Fall probieren, danke erstmal!

Wenn's dann noch nicht geht, muss halt dieses battlecom ran...
 
Oben