DVB-T - teil des Bildes fehlt am PC

U

User 3285

seit vorgestern habe ich ein recht ärgerliches problem mit einem USB DVB-T empfänger am PC. bisher lief das teil einwandfrei, aber seit einer neuinstallation des PCs stimmt das seitenverhältniss der sender nicht mehr. es fehlt grundsätzlich ein stück des bildes am unteren rand, dafür wird das bild entsprechend gestreckt. hab bereits versucht einen anderen MPEG2 codec zu installieren, allerdings hat das nicht geholfen. Neuinstallation von XP hat auch nichts gebracht.
das seltsame ist nun, dass bei einem snapshot vom laufenden programm das ganze bild gespeichert wird.
dvbtcv8.jpg

alles unterhalb der roten linie ist im laufenden programm aber nicht zu sehen, und ganz davon abgesehen stimmt auch hier das seitenverhältniss nicht wirklich.

bei dem gerät handelt es sich um das modell iVogue DVB20 von JetWay. läuft leider nur mit der mitgelieferten software, da keine passenden treiber für andere programme verfügbar sind.
würd mich freuen wenn jemand von euch da eine idee hat, wie man dem problem entgegenwirken kann.
 
U

User 3828

Evtl. über die Einstellungen die Aspect Ratio (4:3,16:9) auf "Auto" stellen.
Sieht so aus ob sie auf 4:3 fest eingestellt ist.
 
U

User 3285

nein, daran liegts nicht. das war das erste was ich getestet hatte, aber der sichtbare bildausschnitt gleibt immer gleich. in der software selbst gibts auch keine einstellung. es wird aber noch seltsamer: wie ich gerade bemerkt habe ist das bild in ordnung wenn ich eine sendung aufneme und dann in der selben DVBT anwendung abspiele, selbes bei timeshift. also ist der videostream in ordnung. wieso das bild beim live anschauen aber nicht stimmt verstehe ich nicht.
 
U

User 3828

Hat das Gerät keinen BDA-Treiber?

Nachschauen kannst Du das unter: Systemsteuerung -> System -> Hardware -> Gerätemanager -> Audio-, Video-, Gamecontroller. Dort sollte im Gerätenamen das Kürzel BDA auftauchen.

Bei mir steht z.B. AF9015 BDA Device. Sofern es mit BDA-Treibern läuft sollte andere Software damit aber laufen.
 
U

User 3285

nein, hat es leider nicht. evtl gibts da einen kompatiblen treiber, aber ich hab leider nix gefunden. wollt auch schon eine alternative software nutzen weil das originalprogramm ziemlicher rotz ist. leider gehts so aber nicht :(
 
U

User 3285

so, ich hab jetzt sogar den original BDA treiber auftreiben können (war nur über eine suchfunktion auf der seite des herstellers zu erreichen, obwohl auf der HP nichtmal erwähnt wurde das die sowas jemals im programm hatten). nun gibts aber ein neues problem. nach installieren des treibers und einer beliebigen software kann ich zwar nach sendern suchen, aber es werden keine gefunden. ist sogar beim original programm so das bei den treibern dabei war.

*EDIT* nachdem ich nun die treiber von der cd, und die software aus dem download kombiniert habe gehts seltsamerweise. BDA bekomm ich zwar noch immer nicht zum laufen, aber hauptsache es geht erstmal wieder :)
 
Zuletzt bearbeitet:
Oben