[DIY] Fanatec Lenkräder für DD Betrieb umbauen

U

User 16434

Verfolge am besten den Marktplatz oder stell dort eine Suchanfrage rein.

Da du deine Frage ziemlich präzise gestellt hast, wirst du wahrscheinlich wissen, dass der "reguläre" QR der Fanatec Wheels nicht ans McLaren Wheel passt. Dort muss es nämlich wirklich der "ClubSport Quick Release Adapter Black" sein.

Vielleicht hilft diese Info dennoch irgendwann anderen Usern.

Zur besseren Veranschaulichung hier mal ein Bild vom "normalen" QR am Hub und dem QR am McLaren (Lochkreis, "Verdrehung" um 30 Grad, vom "Innenleben" ganz zu schweigen):
IMG_5142[1].jpg

(Ich bin nur durch Glück nicht in die Falle getappt, da ich einen Verkäufer (im Marktplatz) gefunden habe, der Wheel und QR gemeinsam verkauft hat)
 
Zuletzt bearbeitet:
U

User 16434

Wichtige Info für alle Nutzer des McLaren Wheels mit Teensy-Umbau:

Ihr müsst die Fanatec-Firmware updaten, damit die "USB-Firmware" auf dem Teensy (von darknao) reibungslos funktioniert!

Leider braucht ich dazu eine Fanatec-Base, also am besten Augen und Ohren im Bekanntenkreis offen halten ;)


Wann ist das ganze notwendig?
Wenn du den Fehler hast, dass nach ca. 40 Minuten alle Signale der Kupplungspedale weg sind.

Wheel nach Anleitung öffnen, nochmal den original-14-Pin-Stecker anstöpseln und (jetzt kommt die Schwierigkeit) auf eine Fanatec-Base aufstecken und Firmware updaten. Dann wieder umstecken und zusammenbauen.
 
Zuletzt bearbeitet:
U

User 7473

Hatte gestern das Kit für das McLaren Wheel bekommen, leider ist es defekt :(

Wird per USB trotz Formware Update nicht erkannt...

Allerdings muß man Simon von SRH ein riesen Lob aussprechen, hat sich heute schon gemeldet und Schickt am Montag ein Neues Kit per Express

Top Service :)
 
U

User 15597

Wichtige Info für alle Nutzer des McLaren Wheels mit Teensy-Umbau:

Ihr müsst die Fanatec-Firmware updaten, damit die "USB-Firmware" auf dem Teensy (von darknao) reibungslos funktioniert!

Leider braucht ich dazu eine Fanatec-Base, also am besten Augen und Ohren im Bekanntenkreis offen halten ;)


Wann ist das ganze notwendig?
Wenn du den Fehler hast, dass nach ca. 40 Minuten alle Signale der Kupplungspedale weg sind.

Wheel nach Anleitung öffnen, nochmal den original-14-Pin-Stecker anstöpseln und (jetzt kommt die Schwierigkeit) auf eine Fanatec-Base aufstecken und Firmware updaten. Dann wieder umstecken und zusammenbauen.

Habe jetzt das McLaren Wheel einem Firmwareupdate unterzogen. Jetzt ist die v25 drauf. davor V23.

Die Kupplungshebel funzen jetzt... aber sonst geht nix mehr... wenn ich irgend etwas betätige. hab ich eine Lichterkette was die Button Signale betrifft..davor hat alles funktioniert, bis auf die Kupplung, die nach einer zeit ausgefallen ist
 
Zuletzt bearbeitet:
U

User 15597

Original war glaub V21... wir haben zuerst mit Treiber 310 geupdatet... dann wurde das wheel aktualisiert auf V23... Dann haben wir Treiber 311 installiert und wheel wurde auf V25 aktualisiert... jetzt geht nichts mehr...die aktuelle teensy firmware hatte ich schon drauf... auf simracingmachines steht V19-V25
 
U

User 16434

Hmm komisch

Ich würde zuerst nochmal den Teensy mit FW vom 26.6. flashen, vielleicht lief da ja was falsch..
Ansonsten mal ältere FW auf Teensy und nach Möglichkeit auch aufs Wheel flashen und testen?

Und im Zweifelsfall mal Simon und/oder Darknao anschreiben...
 
U

User 9343

ich hatte ein ähnliches problem, alle buttons die betätigt wurden blinkten wild und im wheeldisplay stand immer 17.
auf dem teensy hatte ich schon die aktuellste FW geflashed und am ende stellte sich heraus das mein wheel noch die FW 17 drauf hatte, womit der teensy gar nicht klar kam. nach flashen des wheels auf 25 läuft alles wie es soll.
 
U

User 15597

Wieso funzt es bei mir nicht mit V25?

habe die letzte Firmware von SRM 16.06 auf dem teensy.

Ich habe die Treiberversion 311 von Fanatec benutzt...ist eine Beta... ist bei der 310 auch die V25 für den MCLaren oder nur V23?

werde mal sehen ob ich downgraden kann.
 
U

User 15597

Mir ist gerade aufgefallen, das die LED neben der Xbox Taste nicht mehr leuchtet. Vorher hat es weiß geleuchtet.

Ich glaube die Firmware wurde nicht richtig geupdatet.
 
U

User 15597

jetzt habe ich auf V23 downgrade... immer noch das selbe...an der Fanatec Base funktioniert alles....regt mich voll auf die scheisse... hätte ich doch nicht geupdatet....

die anderen Hubs funktionieren am teensy... nur der McLaren macht probleme
 
Zuletzt bearbeitet:
U

User 15597

Leuchtet bei euch nach der Firmware Update die LED weiß?

Eventuell machen wir beim Updaten an der Base V2 irgendetwas falsch.

Nach dem flashen steht dort irgendwas von Port nicht vorhanden oder so.. 2 mal untereinander.

Aber an Dr. Base funktionieren alle Knöpfe und auch die Kupplung.

Ich weiß echt nicht mehr weiter.
 
U

User 15597

Muss ich mal ausprobieren, aber bei mir kam diese Nachricht nicht
 
U

User 16434

Ok, war jetzt einfach mal ein Schuss ins Blaue.

Bei mir leuchtet die weiße "Xbox-LED" übrigens nicht bei USB-Betrieb.
 
U

User 15597

Hast Du das Update gemacht? Hatte es vor dem Update geleuchtet?

Wie gesagt hat es bei mir vorher geleuchtet...war immer an u d da hat das Lenkrad ja funktioniert.
 
U

User 15636

Bei mir leuchtet die weisse LED neben der XBox Taste auch nicht mehr nach Update des Wheels und des Teensys vom SRM Adapter, aber bei mir funzen alle Knöpfe wie sie sollen.

Leuchtet bei euch nach der Firmware Update die LED weiß?

Eventuell machen wir beim Updaten an der Base V2 irgendetwas falsch.

Nach dem flashen steht dort irgendwas von Port nicht vorhanden oder so.. 2 mal untereinander.

Aber an Dr. Base funktionieren alle Knöpfe und auch die Kupplung.

Ich weiß echt nicht mehr weiter.
 
U

User 7473

Ich habe nun mein Ersatz bekommen alles gut soweit...

Allerdings kommt es mir im Spiel vor als würden die Schaltwippen verzögert reagieren ??

Ich habe Pcars 2 und R3E probiert. Das Ich keine Weltwunder erwareten kann ist mir klar, aber zufrieden bin Ich nicht, wie ist das bei euch ??
 
Oben