DC SimRacing DC3 Pedal-Set

U

User 29509

Meine Pedale kommen morgen oder am Samstag, ich bin sehr gespannt.

Ich hab mal die Fersenhalter und die Elastomere dazu bestellt, mal schauen wie sich das anfühlt.

Dann werden meine Fanatic Elite LC wohl kurzfristig im Marktplatz auftauchen;)

Grüsse Tom
 
U

User 31269

Hoffe es ist wirklich das board, aber der vom support kam sich sehr sicher vor und hat nach einen von mir erstellten video mir direkt ein neues board zustellen wollen :) Ging flott ohne viel schreiben über whatsapp :)
Dann bin ich mal gespannt wie lange es braucht bis es bei mir ist... Und ob es wirklich das board ist, bin mir halt auch nicht so sicher ob es von anfang an war oder erst nach 2 tagen aufgefallen ist... Ich meine es war dann aber plötzlich da nach 2 tagen...

Zum gas : ich wollte den pedalweg verlängern und dann bei weiter entfernten anschlag auch 100% gas haben, aber es ist jetzt so das 100% gas schon vorher anliegt. Regel ich jetzt den 100% weg auf 80% gas, so bleibt das ganze dann egal wie weit ich drücke bei 80%. Ist ja irgendwie auch klar, nur weis ich halt nicht wie ich jetzt bei 100% weg auch erst 100% gas bekomme und nicht schon bei 80% weg 100% gas anliegt....


Ok das ist vll noch mehr vierwirrend xD Aber ich hab den weg sowieso wieder verkürzt weil der eig lang genug ist.
Ah - ok, jetzt komme ich mit; müsste ich mir bei meinen eigenen Pedalen aber auch ansehen. Allerdings kannst Du in der Software ja auch die Stellung der Pedale auslesen (Get settings from pedals), vielleicht ist es da schon begraben.

Ich persönlich finde den Pedalweg beim Gas schon ok, vielleicht sogar etwas zu lang, aber das ist ja auch Geschmacksache. Wenn die Bremse plötzlich ausgefallen ist, ist der Defekt eines elektronischen Bauteils deutlich wahrscheinlich(er) als ein mechanischer Defekt.

Außerdem - denke ich - hat der Support eine gewisse Erfahrung.
 
U

User 31269

Meine Pedale kommen morgen oder am Samstag, ich bin sehr gespannt.

Ich hab mal die Fersenhalter und die Elastomere dazu bestellt, mal schauen wie sich das anfühlt.

Dann werden meine Fanatic Elite LC wohl kurzfristig im Marktplatz auftauchen;)

Grüsse Tom

Ich muss gestehen, dass ich immer wieder an den G27 Pedalen geschraubt habe und die waren auch massiv umgebaut hinsichtlich der Federn, etc. pp. dennoch bin ich von den DC Pedalen ziemlich überzeugt worden; ich habe letztlich nur an der Bremse die Elastomere von grün auf gelb getauscht und das Gaspedal etwas strammer eingestellt und bin seitdem wirklich zufrieden.
 
U

User 30976

Den unterschied von den G27 pedalen zu den DC stelle ich mir riesig vor. Ich hatte vor den fanatec clubsport v2 pedals auch nur die 2 Pedalige version vom t300rs und das war ein quantensprung. Ich glaub die clubsport pedals sind jetzt 9 jahre alt, so genau weis ich das nicht weil vor 6 jahren gebraucht gekauft.

Ich find das upgrade auf die DC aber auch sehr groß. Werde auch bei gelegenheit wenn alles wieder funktioniert die gelben elastomere probieren. Das sind doch noch festere oder?

War mit den grünen aber eig schon glücklich, weil ich auch neben gt3 relativ viel straßenautos fahre und dann war das schon ein guter kompromiss.
 
U

User 31269

Die gelben Elastomere sind härter, ja. Ich hatte den Eindruck, dass die grünen Elastomere nach einigen Tagen etwas weicher wurden - kann aber nur ein Eindruck sein.

Die G27 hatte ich massiv umgebaut - im Prinzip nur die Mechanik genutzt (also Federn bzw. Federung usw. alles abgeändert). Dennoch scheint mir der Teufel im Detail zu liegen und zu stecken, was z.B. die Aufhängung usw. anbelangt. Keine Ahnung - vielleicht auch nur Einbildung. Es gibt schon noch einige Leute, die gut mit umgebauten oder verbesserten G27 unterwegs sind.
 
U

User 30976

Also zum beginn des Wochenendes hatte ich jetzt nochmal Zeit das ganze anzuschauen.
Irgendwie glaub ich nicht das es an der Elektronik liegt, denn wenn ich in entgegengesetzter Richtung der Loadcell drücke geht der Ausschlag zurück. Ich vermute eher eine wie schon vermutet verbogene Loadcell oder beschädigte Loadcell. Es ist auch relativv einfach das pedal mit der Hand auf 100% Ausschlag zu bringen. Vll ein einseitiger Bruch der Loadcell am "KnochenQuerschnitt"?
Ich kann aber keinen schaden erkennen....

Naja hilft nur abwarten auf das Board und probieren.

Eine Sache ist mir noch aufgefallen, ich sehe auf den Fotos immer einen Sticker auf der Loadcell mit Modell und Marke.
Der fehlt bei mir komplett. Wird vll eine andere Loadcell verbaut? Hier mal ein Foto:


Loadcell.jpg
 
Zuletzt bearbeitet:
U

User 30976

Sooo hab die bremse abmontiert und mal geschaut, das sitzt alles fest...

Wieviel deadzone müsst ihr bei euren pedalen auf der bremse einstellen?
Ich denke jetzt doch das es das Board ist, pedale ausgesteckt und die Software zeigt immer noch 32% Bremse an.

Jetzt hoffe ich dass das Board morgen noch kommt ansonsten gibt es kein Rennwochenende :(
 
U

User 31269

Sooo hab die bremse abmontiert und mal geschaut, das sitzt alles fest...

Wieviel deadzone müsst ihr bei euren pedalen auf der bremse einstellen?
Ich denke jetzt doch das es das Board ist, pedale ausgesteckt und die Software zeigt immer noch 32% Bremse an.

Jetzt hoffe ich dass das Board morgen noch kommt ansonsten gibt es kein Rennwochenende :(

Ich habe lediglich an der Kupplung ein sehr kleines Signal im Ruhezustand, was aber auch eine Einstreuung sein kann; der Fehler, so wie Du ihn jetzt beschreibst, klingt ziemlich eindeutig nach Elektronik und nicht nach der Zelle bzw. Messbrücke.

Bei Bremse und Gaspedal habe ich im Ruhezustand kein Signal, also exakt 0 als Wert.

Mit den Zellen habe ich mich nur ganz kurz am Rande beschäftigt, aber wenn ich es richtig gelesen und verstanden habe, dann haben alle Wägezellen (load cells) eine max. Auslenkung von 1,4 mm - das ist eben nicht viel. Die Widerstandsänderung müsste man messen, aber in der Regel benötigt man einen Verstärker für die über den Widerständen fallende Spannung, sodass eben jeder Fehler in der Elektronik vom Board durchaus massive Störungen zufolge haben kann.

Bei so massiven Ausführungen der Zelle ist eine Überbeanspruchung aber schon recht unwahrscheinlich, denn Du müsstest deutlich mehr als 100 kg aufwenden, damit eine Schädigung der Messbrücke eintritt.

Ich müsste nachsehen, aber ich meine die eingesetzte Zelle bei mir ist eine Mavin NA151, die es in unterschiedl. Abstufungen gibt, u.a. 60, 100 und 200 kg uem.
 
U

User 12319

Also zu Deinem Problemen kann ich Dir nichts sagen.

Bei mir habe ich bei keiner Last auch keinen Ausschlag. Habe jedoch trotzdem ne kleine (3%) dead zone eingestellt, da ich mit dem Fuß immer auf der bremse stehe und da nicht versehentlich schon was bremsen möchte.
 
Oben