DC SimRacing DC3 Pedal-Set

U

User 12319

Mir ist sowas nicht aufgefallen, hab zu Beginn mal geguckt welche Kombi mir am besten gefällt und seitdem habe ich nichts verändert und merke auch keinen unterschied.

Wann kann ich wieder was zum Thema SFX lesen? Bloß nicht zu lange mit den Pedalen aufhalten, bin doch gespannt wie es weiter geht 😜
 
U

User 31269

Danke für die Einschätzungen - bzgl. der Kombination hatte ich auch gelb/gelb eingesetzt, sowie die SZ Elastomere; letztere gefielen mir gar nicht (ich werde mal eine Rückgabe anfragen, sonst können die in den Marktplatz. Die gelb/gelb fand ich dann zu hart und bei grün/grün entstand jetzt dieser Eindruck ...

Wenn es eben nicht die Gewöhnung ist, dann schätze ich, werde ich wohl in naher Zukunft auf grün/gelb gehen. Mal sehen.

SFX - danke :-) Ich schätze, dann hat der Thread - aus welchem Grund auch immer - einen gewissen Unterhaltungswert; nach so Tagen wie heute im Arbeitsleben ist das Balsam.

Morgen lege ich den nächsten Satz auf (es gab etwas Verzögerung durch die SimExpo, Ankunft VRS DFPro, Umbauarbeiten am Rig und was man sonst noch so alles macht).

Und - ich muss mich entschuldigen ;-) Zwischendurch habe ich doch glatt mal geschlafen und versucht von PC2 auf rF2 umzusteigen ;-)

edit: auch hier die Frage ... reiche die Rechnung für's VRS DF auch bei Marc ein? :-D
 
U

User 12319

Ohh ja ds, das hat er 😅

Würde mich auch anmelden bei den Leuten die Rechnungen übernehmen 😂
 
U

User 29510

Ich habe auch eher das Gefühl das ich mich mit meinem Fuss an das Pedal / elastomer gewöhne. Einen echten Unterschied sehe ich in den nackten Zahlen der Pedale nicht. Bin aber mit einer Woche auch eher ein Jungspunt.

Grüße

Humbug
 
U

User 29510

Ist das folgende DC Vibration Kit Phänomen evtl bekannt?
Ich habe heute Morgen im tranig müden Kopf meinen Rechner eingeschaltet und plötzlich noch im Boot Vorgang fängt der eine Vibrations-Motor vom Gaspedal auf maximum an zu rotieren. die Vibrations-Box( Arduino Uno) vom Strom getrennt und wieder eingesteckt gleiches Phänomen.
Dann Simhub gestartet und plötzlich war es weg.
Musste dann zur Arbeit, werde das ganze mal im wachen Zustand weiter beforschen.
Kit übrigens steckt hinten direkt am Rechner. Wollte nur wissen ob das jemand bekannt vorkommt?

Danke euch und noch einen entspannten Freitag! Wochenende naht.

Gruß
Humbug
 
U

User 31269

Ich habe jetzt nach gut einer Woche auf gelb/grün umgerüstet; am reinen Zahlenwert für den max. Druck ändert sich natürlich nichts, sprich, da trete ich die Bremse genauso fest wie vorher, doch am Weg ändert sich auf jeden Fall etwas - das Pedal läßt sich deutlich weiter durchtreten, sodass sich quasi "langsam" Druck auf der Wägezelle aufbaut ... nicht unangenehm, aber so verstehe ich, warum die meisten Leute dann im Verlauf auf die immer härteren Elastomere umsteigen.
 
U

User 23507

Grüße aus dem Süden,

da ich auf meinem Arduino Motor Shield für die Wind-Sim noch zwei Plätze frei hatte, habe ich mir mit einer 3D gedruckten Halterung an Bremse und Gas zwei Xbox Vibrationsmotoren geschraubt, die jetzt über Simhub angsteuert werden. Dazu als Alternative zu den offiziellen Heel-Plates noch drei kleine Platten gedruckt, die man nur unten an der Achse einklipst - nicht sexy, aber funktional. Sketchup 2017 + STL Files gibt's hier: https://www.mediafire.com/folder/zwh51lbfvnz7c/dc_pedals

dc_pedals_rumble_motor_mount.jpg dc_pedals_heel_plate.jpg
 
U

User 31269

Danke für's teilen :-)

Ich hatte den Motorhalter, welchen ich für die G27 Pedale genutzt habe, "erweitert" - nicht optimal, funktioniert aber. Datei habe ich mal angehängt.

Ist aus dem G27 Rumble Mod abgeleitet (findet man auf Thingiverse) - ich habe allerdings noch einen Ring als Begrenzer eingesetzt und die Motoren dann dort angedrückt.

Die Abdeckungen probiere ich aber mal, da ich schon ganz gern die Ferse anlege.
 

Anhänge

  • rmmm.zip
    64,5 KB · Aufrufe: 6
U

User 27304

Diese Fersenauflage gibt es doch direkt bei dc-simracing zu kaufen. Kostet glaube ich 5€ und ist aus Edelstahl.
 
U

User 31269

Bei DC gibt es die nur im Set, also zu 15.- und sind als Auflage deklariert; die Abdeckung von Oliver würde ich aber eher als Abdeckung nutzen und nicht als Auflage ;-)

edit: geht also nicht um die 15 Tacken plus Versand, sondern um die Funktion
 
U

User 23507

Diese Fersenauflage gibt es doch direkt bei dc-simracing zu kaufen. Kostet glaube ich 5€ und ist aus Edelstahl.
Korrekt, deshalb ja "als Alternative". Für jemanden, der einen 3D Drucker daheim hat und die Platten nicht direkt mitbestellt hatte bzw. nicht nochmal 15 € + Versand aus Spanien bzw. 23 € + Versand über Simracinghardware24.com ausgeben will, können solche Platten eine Option sein. Ich hatte erst versucht, die originale zu kopieren, finde das Design aber nicht sonderlich clever, da die Platten unter die Pedale geschraubt werden und einen festen Winkel haben, d.h. a) muss man zur Montage hinten an den Pedalen was unterlegen damit sie nicht schief sind und b) der feste Winkel evtl. störend sein könnte, wenn man den Winkel der Pedale verändert hat.
 
U

User 24915

Korrekt, deshalb ja "als Alternative". Für jemanden, der einen 3D Drucker daheim hat und die Platten nicht direkt mitbestellt hatte bzw. nicht nochmal 15 € + Versand aus Spanien bzw. 23 € + Versand über Simracinghardware24.com ausgeben will, können solche Platten eine Option sein. Ich hatte erst versucht, die originale zu kopieren, finde das Design aber nicht sonderlich clever, da die Platten unter die Pedale geschraubt werden und einen festen Winkel haben, d.h. a) muss man zur Montage hinten an den Pedalen was unterlegen damit sie nicht schief sind und b) der feste Winkel evtl. störend sein könnte, wenn man den Winkel der Pedale verändert hat.


Danke für die files .. direkt mal den drucker an werfen
 
U

User 27304

Korrekt, deshalb ja "als Alternative". Für jemanden, der einen 3D Drucker daheim hat und die Platten nicht direkt mitbestellt hatte bzw. nicht nochmal 15 € + Versand aus Spanien bzw. 23 € + Versand über Simracinghardware24.com ausgeben will, können solche Platten eine Option sein. Ich hatte erst versucht, die originale zu kopieren, finde das Design aber nicht sonderlich clever, da die Platten unter die Pedale geschraubt werden und einen festen Winkel haben, d.h. a) muss man zur Montage hinten an den Pedalen was unterlegen damit sie nicht schief sind und b) der feste Winkel evtl. störend sein könnte, wenn man den Winkel der Pedale verändert hat.
Du kannst die auch über die Pedale schrauben, so hatte ich das. Funktioniert gut. So zu sagen statt einer Unterlegscheibe.
 
U

User 27935

Ahoi zusammen ! Sachtmal welche Elastomere habt ihr bei eurer Bremse verbaut und wie habt ihr eure Software eingestellt ? Ich finde für mich nicht die richtigen einstellungen,hab bei mir die Rote Elastomere (vom Performance Kit) + ein grünes, davor hatte ich rot und Gelb (durchsichtig)...

In der Software hab ich max Braking Force auf 86 % und Begin DeadZone auf 19% , den rest hab ich nicht angerührt

Vielleicht könnt ihr mir anregungen geben die ich mal testen kann ^^
 
U

User 31269

Ich habe nach einigen Tagen die beiden grünen Elastomere gegen die gelben getauscht, sowie die Feder zwei oder drei Umdrehungen der Rändelschraube fester gedreht; an der Software habe ich für die meisten Simulationen nichts eingestellt, da eine Kalibrierung in der Software mgl. ist.

Bei einem kurzen Ausflug in ACC vor einigen Tagen habe ich dann die Kurve in der Software angepasst, weil ACC scheinbar über keinerlei interne Kalibrierung verfügt (jedenfalls ist es mir nicht aufgefallen).

Dead Zone steht aber bei 0%, meine ich. Den anderen Wert auf der Bremse müsste ich nachsehen.
 
U

User 30976

So ich bin nun auch besitzer der dc3 pedale. Bei simracinghardware24 bestellt. Komme von den clubsport v2 pedalen und war es leid dauernd den usb stecker ziehen zu müssen weil die kalibrierung verloren geht.
Vom gefühl her mit den beiden grünen elastomeren schon sehr gut und bin vom gefühl sehr zufrieden.
Nur habe ich nach 2 tagen schon ein problem mit der bremse.... Die load cell gibt bei keiner betätigung einen wert von 60-64 % aus, so das ich eine deadzone von 45% einstellen muss bis kein bremsen mehr ausgegeben wird.
Habe kontakt aufgenommen und mir wird ein neues board zugeschickt, hoffe damit ist es gefixt da ich ansonsten sehr zufrieden bin.

Eine sache noch die mir noch aufgefallen ist:
Wenn ich den travel vom gas größer machen will mit den Beiden schrauben wo der schlauch drüber ist, ändert sich nichts an der sensitivität am gas. Das heißt maximales gas bleibt bei der selben stelle. Kann man das irgendwie neu kalibrieren?
 
U

User 31269

Ahoi

Ich meine hier im Thread hätte jmd. z.B. von einer lockeren Wägezelle berichtet, die dann z.B. beim abrupten Loslassen des Bremspedals einen positiven Wert ausgegeben hat, kurzzeitig.

Ggf. bei Dir das gleiche oder ein ähnliches Problem - ansonsten würde es bedeuten, dass die Zelle "verbogen" ist, was ich mir bei der massiven Ausführung kaum vorstellen kann oder aber die Widerstandsbrücke (unter dem weißen Gummi) ist defekt.

Vielleicht ist es aber eben das Board.

Bzgl. des Gaspedals kann ich nicht ganz folgen: Vollgasstellung ist halt bei voll betätigtem Pedal, gleich, wie groß der Weg vorher ist. Wenn der Vollgaspunkt, also die 100%, schon früher erreicht sein soll, so läßt sich das ja mit der Software einstellen, indem Du z.B. 80% des Pedalwegs 100% Wert zuordnest.

Was sich ggf. ändert, ist die Strecke über die bei Betätigung des Gaspedals ein Wert anliegt, d.h. der Weg von 0 zu 100% sollte jetzt also größer sein und das Gaspedal damit etwas träger aber besser zu dosieren - andersrum: wenn Du den Weg verringerst, dann liegen 0 und 100% näher beeinander und das Gaspedal wird feinfühliger, aber eben auch schlechter zu dosieren.

Aus meiner Sicht ...
 
U

User 30976

Hoffe es ist wirklich das board, aber der vom support kam sich sehr sicher vor und hat nach einen von mir erstellten video mir direkt ein neues board zustellen wollen :) Ging flott ohne viel schreiben über whatsapp :)
Dann bin ich mal gespannt wie lange es braucht bis es bei mir ist... Und ob es wirklich das board ist, bin mir halt auch nicht so sicher ob es von anfang an war oder erst nach 2 tagen aufgefallen ist... Ich meine es war dann aber plötzlich da nach 2 tagen...

Zum gas : ich wollte den pedalweg verlängern und dann bei weiter entfernten anschlag auch 100% gas haben, aber es ist jetzt so das 100% gas schon vorher anliegt. Regel ich jetzt den 100% weg auf 80% gas, so bleibt das ganze dann egal wie weit ich drücke bei 80%. Ist ja irgendwie auch klar, nur weis ich halt nicht wie ich jetzt bei 100% weg auch erst 100% gas bekomme und nicht schon bei 80% weg 100% gas anliegt....


Ok das ist vll noch mehr vierwirrend xD Aber ich hab den weg sowieso wieder verkürzt weil der eig lang genug ist.
 
Zuletzt bearbeitet:
Oben