CPU > 99% ausgelastet

U

User

Hallo zusammen

Bei mir kommt immer die Meldung "CPU 99%.." (siehe Anhang)
z.B. bei Spa kommt die Meldung sofort, bei Monza kann ich etwa eine Runde fahren.
Der Task Manager ist aber nicht so hoch ausgelastet..

Danach friert das Game ein und ich kann nur noch den PC neu starten...

Das ganze habe ich aber erst, seit ich die CSL DD angeschlossen habe. Vorher mit dem Logitech G29 war diese Problem nicht da.

Fanatec schrieb mir, das es am PC ein Problem geben soll und nicht am Fanatec selber..
Aber eben ist komisch, dass dies erst seit Fanatec so ist.

Bei F1 2021 hab ich es auch getestet und da funktioniert alles wie es muss...

Hat jemand ne Lösung?
Habe bis jetzt keine brauchbare Lösung gefunden in den Foren..
 

Anhänge

  • DSC_0099.JPG
    DSC_0099.JPG
    598,8 KB · Aufrufe: 82
U

User 22474

Probier mal bei Steam mal das Spiel auf Fehler zu überprüfen.(Rechtsklick aufs Game, Eigenschaften, Lokale Dateien, Spiel auf Fehler überprüfen)
Nicht dass es nur ein Dateifehler ist. Du kannst dir auch danach mal Testweise mal das Tool HWMonitor runterladen. Das startest du vor dem Spielen und schaust dann mal nachdem das Spiel einfriert, was bei deiner CPU bei Maximaler Auslastung steht(des Tool Protokolliert) Das steht dann bei dem Punkt "Utilization-> Processor". Probier mal aus.
 
U

User

Probier mal bei Steam mal das Spiel auf Fehler zu überprüfen.(Rechtsklick aufs Game, Eigenschaften, Lokale Dateien, Spiel auf Fehler überprüfen)
Nicht dass es nur ein Dateifehler ist. Du kannst dir auch danach mal Testweise mal das Tool HWMonitor runterladen. Das startest du vor dem Spielen und schaust dann mal nachdem das Spiel einfriert, was bei deiner CPU bei Maximaler Auslastung steht(des Tool Protokolliert) Das steht dann bei dem Punkt "Utilization-> Processor". Probier mal aus.
Probier ich heute abend (y)
 
U

User 4396

Kann es nicht eventuell auch sein, dass das CSL DD mit höherer Frequenz das FFB abtastet und deshalb die CPU-Last im Vergleich zum G29 etwas höher ausfällt? :gruebel:

Ich würde zunächst mal versuchen die FFB Update Rate zu halbieren. Da gibt's eine Checkbox in den FFB-Einstellungen.
 
U

User

Probier mal bei Steam mal das Spiel auf Fehler zu überprüfen.(Rechtsklick aufs Game, Eigenschaften, Lokale Dateien, Spiel auf Fehler überprüfen)
Nicht dass es nur ein Dateifehler ist. Du kannst dir auch danach mal Testweise mal das Tool HWMonitor runterladen. Das startest du vor dem Spielen und schaust dann mal nachdem das Spiel einfriert, was bei deiner CPU bei Maximaler Auslastung steht(des Tool Protokolliert) Das steht dann bei dem Punkt "Utilization-> Processor". Probier mal aus.
Also hab das mal gemacht
Es zeigt CPU 0 - 11
CPU 0-10 sind immer bei etwa 10%
CPU 11 springt von 0 - 90% immer rauf und runter
Was heisst das nun? 🤣
 
U

User 19968

Das ACC nur auf Kern 11 läuft. 0-11 sind die einzelnen Kerne.
Normalerweise wäre 11 ein HT Kern, also ein virtueller Kern, der hat nicht die Leistung eines echten Kerns.
Und ja es reicht wenn der eine Kern auf 100% geht um eine CPU auszulasten.
 
U

User

Kann es nicht eventuell auch sein, dass das CSL DD mit höherer Frequenz das FFB abtastet und deshalb die CPU-Last im Vergleich zum G29 etwas höher ausfällt? :gruebel:

Ich würde zunächst mal versuchen die FFB Update Rate zu halbieren. Da gibt's eine Checkbox in den FFB-Einstellungen.
Wo mache ich das mit der FFB Update Rate?
 
U

User 4396



Und nein, das sind nicht meine Einstellungen. Hab nur mal einen beliebigen Screenshot aus dem Netz gezogen.
Im Content Manager gibt's die Einstellung sicherlich irgendwo auch. Musst du mal suchen.
 
U

User 4396

Achso .... ähm ...... ja. Mein Fehler.:nut: Irgendwie dachte ich,es ginge um AC und nicht ACC. Aber gibt's die Option nicht auch in ACC? Nur an einer anderen Stelle?
 
U

User 22636

Die Frage gabs auch in nem anderen Thread hier bei ACC da hilft wirklich nur Abtastrate 111hz oder 222hz oder dazu noch ein paar Grafiksettings die auch CPU Berechnung brauchen etwas zu reduzieren (z.b. volumetrischen Nebel ausschalten reicht meistens).
 
U

User 22474

Aber komisch ein R5 3600 is eigentlich recht kräftig unterwegs. Das verwundert mich, dass er so überladen ist von ACC.
Aber User 32133 schreib mal rein, obs jetz besser geht.
 
U

User 22636

Es liegt nicht unbedingt an der CPU selbst... es hat was mit den Abtastraten des FFB der Wheelbases in Zusammenhang mit der Prozessorleistung zu tun. In ACC selbst hab ich kaum Probleme mit nem 9900k aber in AC hab ich sonst auch mit nem SC2 99% CPU Meldung wenn ich das half ffb tickrate Fenster nicht anklicke.
Manchmal hab ich auch leichte microruckler in ACC die verschwinden wenn ich die FFB Rate niedriger halte.
 
U

User

Hab die rate auf 111hz & 222hz getan konnte etwas länger fahren, also ca 2-3 runden, danach kam die meldung wieder...
 
U

User 15165

Es könnte auch am Netzteil liegen! Vielleicht zu schwach von der Power. Bei mir ging der PC einfach aus.
 
Oben