Car Sets Frage

U

User 26

Hi GPL´ler,

in der Hoffnung, diesesmal einen Thread zu beginnen, der kürzer und weniger brisant wird als der letzte von mir kürzlich im GGPLC-Forum ;), wende ich mich an die Spezialisten mit folgender Fragestellung:

Ich kann den Brabham von Bruce Johnson nicht zusammen mit den restlichen JF Autos nutzen. Und zwar ist er Übeltäter der BRM, warum auch immer. Ich muss also den Original BRM nehmen, kombiniert mit dem Bruce Brabham, dem GPLEA-Eagle und den restlichen JF-Autos. Dann geht alles. Da der JF BRM aber nicht schlecht aussieht, hätte ich ihn gerne auch dabei. Wie geht das bzw. woran könnte die Unverträglichkeit beider Autos bei mir stammen? (WIN98SE, GF2)

Danke und Gruss,


Roberto
 
U

User 17

Ähm, Roberto, ich habe das JF Set erweitert durch GPLEA EAGLE :b~ , Michas Lotus, den Brabbel und Volkers Cooper und es funzt inzwischen einwandfrei.

Mögliche Übeltäter:
- hast du das JF-Set in der letzten Version? die vorherigen waren Brabham-abhängig.
- 16 bit Arme am BRM?

Auserdem hab ich bei BRM und Brabham NICHT die 16 Bit skins von Beran installiert, die beiden wollten nicht so ganz bei mir.

Marco
 
U

User 26

Hi Marco,

danke erstmal. Was ist die letzte Version des JF Carsets? Ich hab da irgwendwas von JF 1.2 mit irgwendwelchen updates (zwei glaub ich).

Und, ich dachte die 16bit Arme wären nur für Crash-to-Deskstops verantwortlich? Ich bekomme aber die Meldung, dass die Strecke nicht geladen werden konnte. Ersetze ich den BRM durch die Original Datein, ist alles wieder gut :] Können die Arme auch dieses Fehlermeldung auslösen?

Tja, an die 16bit Skins denke ich noch nicht einmal, ich will die Autos erstmal laufen/ fahren sehen.

Und noch eine Frage: gibt es für den Bruce Brabham auch 2D Wheels?

Gruss,

Roberto
 
U

User 17

jo, 1.2 ist das letzte... ähhh aktuellste ;)

Hmm, das enzige mal dass ich Could Not Load Track hatte, war als ich beim installieren des 2.0 Eagles die Eagle.dat vergessen habe :rolleyes:
Geht der BRM denn überhaupt, also wenn alle anderen Cars original wären?

Wegen 2D Wheels musst du dich an Steffen wenden, der hat bestimmt mehr Auswahl an Rädern als der lokale Autohändler :))
 
U

User 26

Original von Marco Saupe
jo, 1.2 ist das letzte... ähhh aktuellste ;)

LOL

Original von Marco Saupe
Geht der BRM denn überhaupt, also wenn alle anderen Cars original wären?

Ja, dann geht er. Es ist eine klare Unverträglichkeit mit dem Brabham. Wenn der Brabham nicht installiert ist, läuft der JF BRM; ist der JF BRM nicht installiert ist, läuft der Brabham.

Zumindestens ein systematischer Fehler, und nicht diese: "Mal läuft es und mal nicht".

Naja, wenn es bei so sein soll, dann soll es so sein.

Danke und Gruss,

Roberto
 
U

User 43

Ich würde den Johnson-Brabi eh nicht nehmen, da in der Darstellung der Wagen kleiner ist, als er in GPL berechnet wird.
Auf gut deutsch, wenn Du mir zu nahe kommst, knallt es obwohl optisch noch genügend Platz ist. Und das womma doch nicht, oder:D? Ich hab nen Brabi der mit allen anderen Wagen läuft und ziemlich schick aussieht. Wenn Du magst kann ich Dir den schicken.
Gruß
dirk
 
Oben