Bugs in Version 1.03

U

User 232

Hier könnt ihr die Bugs eintragen, welche euch noch bei netKar PRO auffallen. Ich kann sie dann mit den bereits bekannten Bugs im Betatesterforum abgleichen und dann dort noch hinzufügen.
 
U

User

Bei mir wird die Anwendung Fraps im 3D Modus mit eingeblendet. Die FPS Anzahl hingegen nicht, nur in einer der offboard Cams.
Gelegentlich blinkt auch der Mauszeiger im 3D Modus auf.
 
Zuletzt bearbeitet:
U

User 232

-Fraps könnte aber etwas mit den Einstellungen zu tun haben. Bei mir läuft Fraps problemlos. Wenn es mit anderen Einstellungen bei Fraps nicht läuft, könntest du vielleicht noch deine PC Konfiguration mitposten. Evtl. verträgt sich da ja etwas nicht.
-Der Mauszeiger ist schon bekannt. Das Problem ist natürlich, dass man ein klickbares Cockpit hat. Somit kommt der Mauszeiger bei der leisesten Bewegung der Maus in den Vordergrund.
 
Zuletzt bearbeitet:
U

User 6261

Fraps wird bei mir Spiegelverkehrt im Spiegel angezeigt :happy:

Hab schon einiges Versucht aber es lässt sich nicht lösen.
 
U

User 1461

- veränderungen am ffb ingame werden erst (bei mir nach mehrmaligem) neustart von nk übernommen, nimmt man die veränderungen über windows systemsteuerung (im task) vor wird das lenkrad "deaktiviert"

- ffb arbeitet beim rückwärts fahren in die falsche Richtung
edit: kann das mal jemand testen (g25) - ich bin am überlegen ob das ffb richtig arbeitet und ich nur nicht mit gerechnet habe das das lenkrad sich so verhält wie es sich verhält...

- vieleicht kein richtiger bug, aber stört mich schon bissl - würd gern den drehbereich vom lenkrad irgendwo an nk geben damit lenkrad real mit lenkrad ingame überein stimmt
 
Zuletzt bearbeitet:
U

User 232

Tut mir einen Gefallen und schreibt eure PC Konfiguration mit auf. Die Fehler von denen ihr berichtet habe ich nicht und dann muss es ja am Zusammenspiel zwischen euren PC Komponenten und nKP liegen. Das wären ja die Infos, welche die Entwickler zur Fehlerbeseitigung benötigen.

Wolfgang, falls du die FFB Einstellung unter dem Menüpunkt Controllers meinst, diese ist inaktiv. Die FFB Einstellungen werden nur noch über die Setup1 Einstellungen in der Box vorgenommen.
 
Zuletzt bearbeitet:
U

User 1461

Wolfgang, falls du die FFB Einstellung unter dem Menüpunkt Controllers meinst, diese ist inaktiv. Die FFB Einstellungen werden nur noch über die Setup1 Einstellungen in der Box vorgenommen.

ja, die meinte ich.

Allerdings hab ich auch keine Veränderung gespürt als ich den ffb gain (setup2) verändert hab. Nochmal testen...
 
U

User 4514

Ich kann seit eben nicht mehr zum nkp Network verbinden! Hat jemand noch das Problem weil auch schon eine neuinstallation nichts gebracht hat. :rolleyes:

cheers Sebastian
 
U

User 6261

Vieleicht hilft dir das, heute Mittag von Frank verfasst!

---------------------
Es gibt zur Zeit wohl Probleme mit der Multiplayer Lobby (nach anklicken des Punktes connect).

Wenn man auf unseren Server gehen möchte, einfach direkt die IP Daten eingeben und auf Add drücken. Dann kann man normal joinen.

(IP 80.190.209.206 / Port 50480)
__________________
 
U

User 1763

Also, ich mach Schluss für Heut. Komme nicht auf dem Server, trotz:(IP 80.190.209.206 / Port 50480)
Bis Morgen
 
U

User 300

Rundenzeiten die ich Online fahre, werden bei mir nicht gespeichert.

Newbury 06
Meine PB laut Netkar Pro wird mit 1.03.468 angegeben,
Gestern Abend bin ich allerdings 1.03.279 gefahren.

Das selbe war auf den anderen Strecken zu beobachten.
 
U

User 232

Diese Angabe bezieht sich nur auf die offline gefahrenen Zeiten.
Online war es meiner Ereinnerung auch schon unter 1.02 so, dass diese Zeiten nicht mit auftauchten.
Ist also offensichtlich so gewollt.:)
 
U

User 232

Kleiner Grafiktip: Es bringt unheimlich viel fps wenn man unter Videosettings den Haken bei Fullscreen setzt. Ich hatte ihn jetzt eine ganze Weile ohne diesen Haken, da man dann mit Alt Tab schnell mal zwischen netKar und anderen Programmen wechseln konnte, aber ich habe es eben noch mal getestet und hatte statt 160 fps in Crema nun 240 fps.
Also wenn euer Rechner etwas älter ist, sollte man mal checken ob der Haken auch gesetzt ist.
 
U

User 4514

Hier is aber jemand auf Anhieb schnell...

impossiblek7of.jpg
 
Oben