Bremspedal Iracing immer kleiner Ausschlag

U

User 33038

Hallo,
ich habe leider nichts in der Suche gefunden. Bin absoluter Neuling im Bereich des Simracings und auch bei Iracing.
Ich fahre BJ Steel Hydraulik Pedalen und habe diese mit DiView kalibriert bzw. in Iracing kalibriert.
Alle paar Tage sehe ich während des Fahrens, dass das Bremspedal einen minimalen Ausschlag hat. Ich kalibriert dann unter Optionen in Iracing neu und es ist für ein paar Tage, manchmal ne Woche gut und zack dann ist es wieder so. Die Pedalen waren neu und dort funktioniert alles tadellos, scheinbar iwas an der Einstellung…
Hat jemand einen Tipp für mich oder gar die Lösung für das Problem?
Sollte das schon 1000 mal diskutiert worden sein, dann sorry. Auch in diesem Forum bin ich neu und muss mich zurechtfinden. Danke Euch. Gruß Kai
 
U

User 3116

iRacing ermittelt eigene Werte, soweit ich das weiß. Diview würde dann also nicht helfen.

Ich kenne das Problem selbst und empfehle dir deshalb, die Bremse neu zu kalibrieren. Der Trick ist, die Pedale nicht ganz so stark durchzudrücken, so dass sich Signalschwankungen und -flackern innerhalb der Deadzone abspielen.
 
U

User 33038

Meinst Du das Pedal nicht ganz durchdrücken oder nicht ganz loslassen? Durch das nicht ganz loslassen kann ich ja auch eine kleine Deadzone einstellen oder? Mich wundert es dass es nur hin und wieder vorkommt und das nach ca einer Woche. Im Moment trete ich das Pedal immer so 70-75% durch und lasse es ganz los.
 
U

User 13697

du kannst das in iracing auf 2 verschiedene Arten machen… entweder du lässt ingame eine dead zone am unteren ende der Bremse… das heisst du gehst nicht ganz von der Bremse und klickst auf next.
Oder du bearbeitest die Datei joycalb in iRacing Ordner welcher unter Dokumente liegt. Hier kannst du per DView deine passende Werte ermitteln und dann in die Datei eintragen.

wichtig ist die ingame Kalibrierung nicht mehr zu machen sonst überschreibst du die Daten wieder.

eine Deadzone ist soweiso immer zu empfehlen alleine schon deshalb damit du den Fuss auf der Bremse ruhen lassen kannst ohne das die Bremse greift.
 
U

User 24227

Meine Empfehlung wäre das mit der joycalb zu machen. Stell das einmal ein und lege Dir eine Kopie weg, damit Du die Werte immer wieder hast. Mit der Kalibrierung in iracing wirst Du sonst nicht glücklich :vogel:.
 
U

User 33038

Vielen Dank vorab für Eure Tipps!
Das Problem ist, dass ich selbst sehr wenige IT Kenntnisse habe und das selbst nicht umsetzen könnte 😅 Muss mal im Bekanntenkreis fragen ob das jemand für mich übernehmen würde. Weil so nervt es etwas, kaum hat man sich an die Bremse gewöhnt, muss ich sie ingame neu Kalibrieren und sie ist geringfügig anders eingestellt als vorher.
Das macht ja alles echt Laube und Spaß. Aber ohne wirkliches IT Hintergrundwissen ist es auch schwierig. Komme vom echten Rennwagen und bin begeistert vom Sim, aber dieses IT Thema und fehlende Fachwissen erschwert es doch ein Wenig 🤷‍♀️
 
U

User 798

Schau mal ob du das hinbringst.
Ich ändere alle Werte ab. Dann ist auch die Kupplung nicht leicht offen.
 

Anhänge

  • irPedale.JPG
    irPedale.JPG
    1,2 MB · Aufrufe: 40
U

User 561

Die Beschreibung von Johannes ist auch von einem Laien mit Basiskenntnissen umsetzbar. Versuchs mal.
 
U

User 33038

Schau mal ob du das hinbringst.
Ich ändere alle Werte ab. Dann ist auch die Kupplung nicht leicht offen.
Vielen Dank!! Echt klasse! Die Werte für die Bremse auch genau wie das Gas abändern? Dann darf ich aber nicht mehr in Iracing kalibrieren? Sollte dann in iracing weiterhin ein leichter Ausschlag zu sehen sein, soll ich dies dann einfach ignorieren? Oder wird da dann nix mehr sein?
 
U

User 798

du darfst keinen Ausschlag mehr sehen.
Am besten du löscht mal die Controls.cfg und die joycalib.yaml.
Falls du schon mal Fahrzeugspezifisch was verstellt hast dann must du in jedem Car setup Ordner auch jeweils diese beiden Dateien löschen.

Danach machst du deine normale Kalibration durch, verlangt iRacing sowieso automatisch. Hier auf nichts achten. Einfach alle Pedale komplett durchdrücken und loslassen. Wenn du hier mitliest dann steht da sogar was für eine Achse das ist, zdas merkst dir dann.
Dann gehst du in die joycalib und änderst die Werte ab wie oben beschrieben.
die Min und Center schreibt du die gleichen Werte rein, das ist in iR dann linear.
Am besten machst mal einen Screenshot und stellst hier rein.
 
U

User 33038

keine Ahnung wieso jetzt schräg… aber habe jetzt die ersten beiden Werte um 5% angehoben und aneinander angepasst und den Max Wert um 5% reduziert. Sollte dann passen oder?
 
U

User 33038

Also die Bremse ist so wirklich gut. Beim Gas ist die Totzone etwas groß… da vllt um 2,5% verkleinern wieder?
 
U

User 561

Du kannst die Werte alle nach eigenem Geschmack anpassen. Wenn Du DIView nutzt, kannst Du Dir die RAW-Werte anzeigen lassen, die auch iRacing nutzt. Da dann einfach mal schauen, bei welchem Wert Du maximal landest, wenn Du das Pedal mehrmals hintereinander loslässt. Den übernimmst Du dann als Minimum. Dann hast Du keinen Ausschlag, aber auch keine Totzone.
 
U

User 33038

Hab’s gemacht! Vielen lieben Dank an Euch!
Ist es normal das alle Einstellungen der Grafik auch weg waren? Musste die Grafik neu einstellen
 
U

User 798

Wenn du den ganzen Ordner löscht ist alles weg, mach ich immer bei einem Update um keine Altlasten mitzuziehen.
Was ist bei dir die Bremse? auf dem X-Rotation hast du ja einen sehr hohen Min Wert, da ist also schon viel Vorspannung auf der Hydraulik.
Oder ist das dein Gas mit Hall-Sensor
?
 
U

User 33038

Das liegt wohl an der Hydrualik der Bremse… würdest Du da nacharbeiten?
Gibt mittlerweile ein neues Firmeware Update für die Pedalen, vllt ändert dies was dran. Komme so eigentlich ganz gut klar. Lediglich der Totpunkt des Gaspedals ist etwas groß. Werde ich wohl um 2,5% korrigieren und dann sollte es so passen
 
U

User 33038

Wenn du den ganzen Ordner löscht ist alles weg, mach ich immer bei einem Update um keine Altlasten mitzuziehen.
Was ist bei dir die Bremse? auf dem X-Rotation hast du ja einen sehr hohen Min Wert, da ist also schon viel Vorspannung auf der Hydraulik.
Oder ist das dein Gas mit Hall-Sensor
?
Bzw sehe ich grad dass die X Achse mein Gas ist
 
U

User 798

Bei mir ist ja Z das Gas,
da habe ich nach dem kalibrieren ca. 4720 minimum und ca. 19300max. Da ändere ich auf 4900 und 18000.
So komme ich leicht auf Vollgas und muss nicht fest drücken.

Bei der Bremse Y habe ich nach dem kalibrieren ca. 1500 und max ca 40000 stehen.
Den Min wert erhöhe ich auf 4000 und den max wert lasse ich auf 40000.
Das entspricht bei meinen MECA Pedalen ca. 8 KG minimal Druck und Max 80 KG Druck.
Ich habe meine Bremse sehr hart mit minimal Weg eingestellt und eine Totzone von ca. 2mm. Ich lasse aber immer meinen Bremsfuss am Pedal aufliegen.
Daher passt das bei mir so. Musst du einfach ausprobieren dass du dich wohlfühlst
 
U

User 798

Dann ist dein Gaspedal halt so eingestellt. Passt schon.
Ändere einfach mal die Min und Center um je 100 und probiere
 
Oben