Blue Screens unter Vista 64 Bit

U

User 428

So, mein neuer Rechner ist endlich da, aber ich bin nur mäßig zufrieden, da ich leider sehr oft Blue Screens habe, manchmal bei Spielen (Rfactor und Bioshock, mehr hab ich noch nicht probiert) , manchmal aber auch ganz normal im Explorer oder sogar direkt nach dem starten?

Vista schreibt mir dann nach dem Blue Screen, dass ein Hardwaredefekt vorliegt.

Aufgeschraubt hab ich den PC auch schon, da schien aber alles ordentlich verbaut zu sein.

Gibt es denn irgend welche Freeware Tools, mit dem ich meinen PC testen kann?

Für die Graka hab ich die neuesten Treiber von ATi geladen, für den internen Soundchip und die Netzwerkkarte die Treiber die beim PC dabei waren.
 
U

User 312

Weia Random Bluescreens sind das Schlimmste.

Hast du ihn selbst zusammengestellt oder komplett gekauft? Versand oder am Schalter?
Falls am Schalter, würde ich versuchen, das Problem möglichst reproduzierbar zu machen und es den Verkäufern vorführen, dann sollen die es beheben.

Kann auch alles mögliche sein: Hitze, RAM Fehler, Wackelstecker, ...
Wenn du selbst ran musst, kannst du nur Komponenten austauschen bzw. ausschalten, sofern möglich und dann mit Testläufen schauen, ob das Problem immer noch da ist.

Tools können das Problem vermutlich nicht direkt erkennen, kannst nur Belastungstests machen, z.B. mit "Prime" oder auch "3DMark" im Dauerlauf.
Für diverse Sysinfos gibts "Everest".
 
Zuletzt bearbeitet:
U

User 428

Ich habe den PC zusammen bauen lassen, und habe lediglich Vista und alle Programme selber installiert.

Ich haue mir jetzt mal die neuesten Treiber fürs Mainboard drauf, dann probier ich mal Prime, wenn das nix bringt, bring ich die Kiste zurück (wäre sau ärgerlich, hab jetzt schon so viel Zeit in das Teil gesteckt:rolleyes:)

Edit: Eine Sache ist auch auffällig: Mein Mauszeiger springt manchmal wie wild durch die Gegend.
 
U

User 6273

Was für ne Info bekommste noch bei dem Bluescreen? Normal steht dann auch was den Bluescreen ausgelöst hat. Welche Hardware hast du?
 
U

User 428

Die Infomeldungen waren immer unterschiedlich, Vista diagnostizierte nach den Bluescreens immer einen Hardwarefehler.

Seitdem ich die neuesten Treiber und ein neues Bios installiert habe, ist die Kiste aber nicht mehr abgestürzt, hoffentlich bleibt das jetzt auch so:).
 
Oben