Bekomme RaceRoom Experience nicht zum Laufen

U

User 2476

Hallo,

probiere gerade das Teil zum Laufen zu bekommen.
Habe folgendes Problem:
Bisher zwar keine Vorerfahrung mit Steam, aber eigentlich scheint alles erstmal anzulaufen. Lädt ungefähr 3min, dann kommt ein scharzer Bildschirm. Dann kommt eine Meldung Spiel kann mit Shift TAB gestartet werden.
Wenn ich das tue läuft ein Endlosdemovideo. Aus dem komme ich nicht mehr raus. Es hilft kein ESC oder Enter oder irgendwo hinklicken. Auf den schwarzen Balken ober- und unterhalb des Videos ist auch nichts zu sehen wo man hinklicken könnte.
Das einzigste was ich machen kann ist wieder Shift TAB zu drücken. Dann komme ich in ein schwarzes Menü. Dort steht dann wieder: Um zum Spiel zurückzukehren Shift TAB drücken und immer so weiter.
Irgendwo konnte ich die Anzeige der fps auswählen. Wenn dann wieder das Demovideo angezeigt wird, zeigt er mir tatsächlich die fps Werte an, aber eben zum Eingangsvideo.

Also meine Frage: Wie komme ich verdammt nochmal weiter?

MfG Olaf
 
U

User 11040

ohne Erfahrung findet Olaf das nie.

Also der Pfad ist: Steam/RaceRoom Racing Experience/Eigenschaften/Lokale Dateien/Spieldaten auf Fehler überprüfen

mit "Maustaste Rechtsklick" kommst du weiter;)
 
U

User 10763

Also mit Shift+Tab öffnet man normalerweise nur die Steam Oberfläche im Spiel. Das mal komplett ignorieren... In Steam bei RR auf Spielen klicken und dann das kleine rechteckige Loading Fenster mit den 3 Wagen abwarten bis das Spiel startet und dann steht in einem der Bildschirme danach unten rechts weiter "Taste drücken um fortzufahren" klicken und fertig is die Laube :D
 
U

User 2476

Spieldateien auf Fehler überprüfen hat keine Veränderung gebracht.

Ich vermute mal es liegt an meiner Grafikkarte (GeForce GS9500). Damit zeigt er mir scheinbar nur das Video und weigert sich richtig loszulegen.
Schade.

Danke für die Tipps!
 
U

User 4652

Bei mir geht momentan auch gar nix mehr. Erst wochenlang eine performance zum davonrennen und jetzt das.
 
Zuletzt bearbeitet:
U

User 15726

@Olaf. Du hast nicht ernsthaft erwartet, dass du mit dieser Grafikkarte das Spiel hättest spielen können?

Ganz vorsichtig geschätzt hat fast jedes Handy zur Zeit mehr Gafikleistung.

Hinzukommt, dass wahrscheinlich die restlichen Komponenten deines Rechners auch nicht mehr die neusten sein dürften, könnten diese ebenfalls ein Starten verhindern
 
U

User 12787

@Olaf: wenn du deinen PC nicht updaten willst/kannst, dann würde ich dir vorschlagen Race07 zu holen. Das gibts regelmäßig für lau bei Steam und wird voraussichtlich bei dir laufen. Damit kann man immer noch schöne Rennen mit der KI fahren.
 
U

User 2476

@Olaf. Du hast nicht ernsthaft erwartet, dass du mit dieser Grafikkarte das Spiel hättest spielen können?

Naja, immerhin habe ich rFactor2 (allerdings ohne Steam/Version 1.9.1.0 vom Dezember 2014) zum Laufen bekommen.

Danke für den RACE07 Tipp. Mich interessieren allerdings NUR Onlinerennen.

Bin bis jetzt GPL gefahren und wollte erst mal ausprobieren, ob mir die neuen "Spiele" überhaupt was geben. Ich kaufe mir nicht jedes Jahr einfach so einen neuen Computer. Allerdings ist meiner nun schon 8 oder 9 Jahre alt...
Naja.

MfG Olaf
 
U

User 12787

Wenn du Online Rennen fahren willst, dann wirst du wohl oder übel etwas Geld in Hand nehmen müssen. Ich kann dir versichern, dass sich das lohnt, wenn dich Sim-Racing wirklich begeistert.
 
U

User 14733

8-9 jahre sind in EDV zeit gerechnet welten.
damit kannst du heute nix mehr reissen...
 
U

User 13049

Mein PC hat(te) auch 10 Jahre auf dem Buckel. Vor 1,5 Jahren kam dann eine neue GraKa und jetzt am Wochenende wurde neuer Prozessor+Mainboard+RAM eingebaut. Und ich muss sagen es lohnt sich! Konnte zwar auch vorher schon die aktuellen Simulationen fahren, aber jetzt laufen die endlich auch mit vernünftiger Grafik flüssig.

Und in ein Hobby darf ja auch mal investiert werden ;) . Vor allem habe ich jetzt hoffentlich erstmal Ruhe, was die Hardware angeht.
 
Oben