ART Seite upgedatet, neue N2002 setups

U

User 22

Ah ja Wolfie da warte ich schon lange drauf. Gut gemacht.
Ulli ............wo is Dein Bristol/N Setup ???? :D
 
U

User 146

Öhm - im Opera werde ich erstmal mit 22 Fehlermeldungen zugeballert :rolleyes:
Und ich nehme mal an, daß oben Rechts das Menü sein soll? Es lässt sich jedoch nichts anklicken...
Ah, da unten stehts ja, "optimized for IE" - tja, schade drum...
 
U

User 57

Jo Rico, das war schon immer so. Im Konqueror geht auch nix.

Korrektur: im Konqueror geht's wenn ich Java global zulasse.
 
U

User 283

Im Opera gehts auch, wenn man bei den Schnelleinstellungen (F12) "als IE 5.0 ausgeben" wählt.
 
U

User 56

hi Ulli, das ist grad unterwegs zu Dir :-) Kommt immer erst nach den Races auf die Seite, wenn ich weiß das es war getaugt hat. Wers vorher schon mal will und ich es schon fertig habe, einfach mail an w.woeger@aon.at

Grüße
 
U

User 53

wie wärs denn mal mit ein paar setups für die RCs?

und sag nicht Du hast keine, das glaubt Dir eh kein Mensch, alter Betatester ;)
 
U

User 56

hi Thilo

sorry, aber da steh ich ganz am Anfang.
Bei der Beta testerei hab ich mich weder um Setups noch um Rundenzeiten gekümmert, wozu auch.

Momentan fahr ich immer mit dem Glen Setup .... Gänge geändert und geht schon irgendwie. Wird sich erst ändern wenn mal n Schdule für die Liga feststeht.

Grüße
 
U

User 16

Danke Wolfgang, das Richmond-Setup hat mir weitergeholfen.

Bei der Gelegenheit gleich noch eine Frage an die Setup-Experten (n2002)

Wenn ich aus verschieden Gründen beim Kurveneingang stärker/anders bremsen muss als normal (idR wegen langsamer cars vor mir) und mir die Kiste dann sofort weggeht (loose) beim bremse, was ist falsch? Nur die Bremsbalance nach vorn, Wolfis war auf 68 gestellt.

Danke
 
U

User 25

Ich hab ma n paar Setups für Monza/Zandy geuppt.
Sind zwar noch nich ausgereift, aba fürn Anfang gehts.
 
U

User 56

danke Andy!!

Dennis .... mti 68 Bremsbalance sollte das schon passen.
Guck mal ob die Kiste halbwegs symmetrisch abgestimmt ist, vor allem von der Gewichtsverteilung.

Grüße
 
U

User

Original von Denny Richter
Wenn ich aus verschieden Gründen beim Kurveneingang stärker/anders bremsen muss als normal (idR wegen langsamer cars vor mir) und mir die Kiste dann sofort weggeht (loose) beim bremse, was ist falsch? Nur die Bremsbalance nach vorn, Wolfis war auf 68 gestellt.

Danke

Es gibt 3 Möglichkeiten um das auszugleichen

1. Die Bremsbalance nach vorne verlegen.
Nachteil: Es kommt häufiger vor das dir dann die Räder blockieren (zu hoher Reifenverschleiß)

2. Das Gewicht verlagern (Front Bias, Wedge)
Nachteil: sehr Zeitaufwendig, unter Umständen müssen die Federn Nachgestellt werden, Reifenthemperatur stimmt sonst nicht mehr.

3. Compression hinten erhöhen.
Die einfachste Methode.
Nachteil: Der Wagen wird gegen ende des Race etwas loser. Kann man aber durch senken der hinteren Federn leicht beheben.

hoffe geholfen zu haben ;)
 
U

User

P.S.

Nicht jedes Wheel verträgt die gleiche Bremsbalance

Es gibt doch schon sehr große Unterschiede zwischen den einzelnen Herstellern.

Während ein Wilke in Glen mit seinen BRD-Pedalen eine Bremsbalance von 60% fährt muß ich mit meinem Logitech mindestens 73% einstellen...
der Nachteil liegt dann auch schon auf der Hand.

Ich muß mindestens schon mal ne höhere Compression einstellen um das ein wenig auszugleichen, was mir das durchfahren der Corner schon wieder etwas schwieriger macht.

Aus dem Grund kann ich schon keine Wilke-Setups fahren...sprich...für mich sind die unfahrbar ;)
 
U

User 88

Wolfie, ich bekomm ein "forbidden"... was hast denn gegen mich??!!?? ;(

*grumpf* wer lesen kann.... usw usf...
hat sich erledigt...
 
Oben