An Andy Green

U

User 268

Andy, wir beide hatten ja immer diese Probleme mit Abstürzen wärend des Spielens. So ich bin dann in meiner Verzweiflung mal ins Sierra support Forum gegangen. Da kamen dann zwei interessante Beiträge. Beide meinten, dass das auf einen IRQ Konflikt zurrückzuführen sei. Ich hab dann mal meine IRQ´s gechecked und tatsächlich. Der IRQ 11 wurde sowohl von der Graka als auch von der Soundkarte benutzt. Die PCI Steckplatz und der AGP Steckplatz waren auch noch gleich adressiert (64h). Ich hab die Soundkarte mal umgesteckt und hoffe, dass sich das Problem nun erledigt hat. Schau mal bei dir nach und guck ob du da auch nen Doppelbelegung hast.
start/zubehör/systemprogramme/systeminformationen

Gruss,
Olli
 
U

User 350

soweit ich weiss iss andy umgezogen und im moment nicht ONLINE. wenn's geht anschl. mit DSL, und nic mehr mir modem :D

c ya
 
U

User 282

Original von Juergen Nobbers
soweit ich weiss iss andy umgezogen und im moment nicht ONLINE. wenn's geht anschl. mit DSL, und nic mehr mir modem :D

c ya

so isses!

Wenn alles gut geht, installiert Telekom nächste Woche. Falls das klappt, nehm ich vorübergehend "Teledoof" zurück.

@Oliver: Trotzdem danke für den Tip, einen Check ist das allemal wert.
Andy
 
U

User 329

Doppelbelegung zwischen den IRQ´s ist nicht ungewöhnliches, aber eine Soundkarte sollte wirklich nicht mit Grafikkarte auf ein IRQ.
Es sei den, man hat sowas wie ACPI System, dann kann es sein dass 70% der Geräte auf einem einzigen IRQ liegen, und das funktioniert auch. So wie es bei mir der Fall ist :)

IRQ-Nummer Gerät
9 Microsoft ACPI-konformes System
9 RADEON 7500 / RADEON 7500LE
9 CMI8738/C3DX PCI Audio Device
9 Win2000 Promise FastTrak100 (tm) Lite Controller
9 Realtek RTL8029(AS)-PCI-Ethernetadapter
9 Universeller VIA-Hostcontroller (USB)
9 Universeller VIA-Hostcontroller (USB)
9 Universeller VIA-Hostcontroller (USB)
8 System CMOS/Echtzeituhr
13 Numerischer Coprozessor
6 Standard-Diskettenlaufwerkcontroller
4 Kommunikationsanschluss (COM1)
1 Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
14 Primärer IDE-Kanal
15 Sekundärer IDE-Kanal
 
U

User 268

Hi Fred. Jedes Aktuelle Windows hat ein ACPI System. Dies ist auch der Auslöser für viele Hardware Probleme, da es die manuelle Zuweisung von IRQ´s unmöglich macht. Hätte ich doch nur zu Beginn der Windows installation das System deaktiviert....
Offenbar ist es eine Glückssache, ob das so funtioniert oder nicht. Mehrfache IRQ Belegung muss ich nicht immer gleich in Freezes äußern, sondern auch durch knisterne Hintergrundgeräuscher der Soundkarte, Grafikperformance verlusten usw.
Das hat viele Gesichter. Ich würde sowas in jedem Fall vermeiden.

Gruss,
Olli
 
U

User

aber wie?

ich kann meine soundkarte hinstecken wo ich will, sie hat offenbar ne wahlverwandtschaft zur graka entwickelt. die teilen sich immer die irq. ok, wenn ich sie mir in den arsch stecke, dann vielleicht nicht. :D

übrigens knistern ist weg seit dem ich das board gepatched habe. aber es gibt halt leider immer noch - zum glück kaum oder gar nicht mehr bei nascar - abstürze.

gruß

rühl
 
U

User 268

was echt? du steckst sie um und die haben immer den gleichen irq? wow. nimm sie mal ganz raus starte win, fahre es runter und steck sie wieder rein (nicht in den arsch!!!) :happy: :happy: :happy:

gruss,
Olli
 
U

User 250

Kurze Frage:

Ich habe seit kurzem Probleme, wenn ich CS oder Nascar anmache. Das äußert sich dann so, dass die FPS für den Bruchteil einer sec. in den Keller fallen und dann wieder normal sind. Wenn das mehrfach innerhalb einer Minute passiert, stockt also das ganze Game. Besonders Probleme bereitet mir das bei Nascar. Ich bin dann extrem am warpen und kann keine vernünftige Runde mehr fahren.

Daraufhin hab ich mal nach IRQ-Konflikten gesucht und folgendes kam dabei heraus:
Was sagt mir das?

system.jpg


Ist das so in Ordnung? Können diese FPS Verluste daher kommen?

Mein System:

Athlon Xp 1800+
Geforce3 Ti200
Soundblaster Digital 4.1
Epox 8KHA+
Windows XP

Ich habe absolut keine Ahnung von Hardware, deswegen bitte so einfach wie möglich :rolleyes:

Danke schonmal
 
U

User 250

So wie das bei dir aussieht, hast du ja Soundkarte und grafikarte über den sleben IRQ laufen. Und das klappt ohne Probs? Bei den anderen scheint es ja genau das Problem gewesen zu sein.
 
U

User

ich hab alles mögliche versucht sie zu trennen.
Alles mögliche schlug fehl.
Aber mit dem neuem Board iss das kein problem mehr.
Abit AT7
 
U

User 327

Im Bios gibts ne Option die sich "PnP OS" nennt (oder so ähnlich)
damit wird festgelegt wer die IRQ's verteilt, steht sie auf enabled übernimmt das das OS(also Windows) steht sie auf disabled übernimmt die Verteilung der IRQ's das Bios
Wenn jemand also probs hat würd ich vorschlagen mal nach der Option zu suchen und sie zu deaktivieren. Dazu sollte man noch im Mainboard Handbuch nachschauen welche PCI Slots sich die IRQ's teilen (z.B. Slot 2+5 denselben, AGP+Slot1 derselbe IRQ)
 
Oben