AIW Probleme. Kein Startmännchen und keine Rundenzeit.

U

User 6095

Hallo, ich habe gerade eine Strecke konvertiert, Start- und Pitlights eingefügt (funktionieren auch) und Kollisionstargets für Finish, Sector1 und 2 sowie Pitin und Pitout gemacht. Im AIW Editor habe ich alles genau nach Tutorial gemacht, es werden Hotlaps im AIW erkannt, nur während des Testtages und bei Rennen bewegt sich das Symbol für das eigene Fahrzeug keinen Millimeter auf der Streckenanzeige. Es fehlt auch das Startmännchen, das einem den Weg aus der Box anzeigt. Bei meiner letzen Konvertierung war das kein Problem, nur bei dieser Strecke funktioniert es nicht, obwohl alles identisch umgesetzt wurde. Irgendetwas habe ich falsch gemacht, ich finde nur nicht heraus wo.

Hat jemand Erfahrung mit der AIW Erstellung und kann mir Hilfe geben oder mal über die Strecke schauen, was ich falsch gemacht habe?

Wenn das Problem gelöst ist, suche ich noch jemanden, der Lust hat, die Cams zu erstellen.
 
U

User 6095

So, das erste Problem mit dem stehenden Rundenzähler habe ich selbst gelöst. Ursache ist ein leerer Eintrag in der AIW unter diesen Punkten:
lap_length=6913.801758
sector_1_length=0.00
sector_2_length=5587.199219

Ein paar fast laps mit dem AIW Editor und erneutes Speichern brachte dann das gewünschte Ergebnis.

Jetzt fehlt mir nur noch das Startmännchen, das den Weg weist.

Ich würde gern die original Abstandsschilder der Strecke verwenden, aber leider bekomme ich die nicht kollidierbar hin. Trotz korrekter Tags kann man durch die Schilder durchfahren. Liegt das an der Objektprogrammierung oder kann man das mit 3dsimed auch ändern?

Ach ja, die Schatten dieser Abstandsschilder werden auch nicht geworfen, trotz shadowcaster für das Schild und shadowreceiver für den Rasen.

Und natürlich die Cams, da habe ich leider kein Händchen für. Wer die machen möchte, kann mir ja mal ne PM schreiben. Danke im Voraus

Hans
 
U

User 6095

Probleme gelöst

Habe alles selbst hinbekommen. Die GMT Einträge in der SCN hatten doch kein TAG shadowcaster. Jetzt wirft das Schild Schatten. Das Startmännchen ist nach erneutem Abspeichern der AIW Datei auch da. Das Kollidieren klappte nach dem Umbenennen des Schildes in sign_xxx (xxx ist die Nummer des Schildes). Alles läuft jetzt. Der Thread kann geschlossen werden.
 
Oben