ACHTUNG WICHTIG WEGEN event PATCH

U

User

Ich bitte falls der Patch vor Homstead rauskommt auf keinen
Fall vor dem Rennen zu installieren.
Homstead wird aufjedenfall noch mim alten gefahren.
Wer es doch macht für den gibt es kein Homestead Race weil
die Versionen nicht kompatibel sind.


Gruss Klausi
 
U

User 88

The NASCAR® Racing 4 1.3 patch will be available for download tomorrow. Note that both the US 1.3.0.6 and International 1.3.1.6 patches will not be compatible with previous releases, and will be a required update for multiplayer racing. Check back tomorrow for download information.

2 verschiedene Versionsnummern?? hoffentlich sind die miteinander kompatibel! sonst sind wir Europäer angesch....miert.
 
U

User 16

Ich denke dass ist nicht so wichtig, denn "previous releases" bezieht sich imo auf die bisherigen Versionen 4.1 oder 4.0.
 
U

User 84

Versionsnummern

Die aktuellen N4 Versionen sind auch unterschiedlich:
US = 1.1.0.0 und Int = 1.1.1.0 und trotzdem kompatibel!
 
U

User 93

hm.....na gut...........dann werd ich mal heute bzw morgen nix downloaden... :(

aba nich das sowas noch öfters passiert :]

Gruss Andy
 
U

User 24

nur mal ne besorgte Zwischenfrage:

können wir denn ohne den neuen patch über Sierra.com fahren ??

Gruss Olli
 
U

User 8

LOL :D

und wieder ein plus argumment auf Sierra.com zu verzichten. :]

Aber eigentlich keine sorge, beim patch von 1.0 auf 1.1 konnte mann auch noch ins Sierra joinen. Mann kann halt nur die race server sehen, die die selbe patch version drauf haben.

later,

Mike.
 
U

User 24

Naja, bei meinem Glück werd ich nur Server sehen die ich nicht joinen kann und die anderen bleiben im Verborgenen.


Gott machs geben ;)

Gruss Olli
 
Oben