#4 Brands-Hatch -After Race

U

User 26101

joa, mit P9 voll zufrieden, die letzten 20 Minuten aber so einiges durchgemacht. zuerst bemerkt das der Sprit nicht reichen wird :eek2: musste Gordon daher kampflos ziehen lassen und ein Spritspar Mapping fahren, war verdient das du vor mir ins Ziel gekommen bist, nach deinen verpatzen Pitstop hast du eine gute pace gehabt und schnell wieder aufgeschlossen.
Dann kurz vor Ende als Leo näher kam zur Überrundung, kein Gaspedal mehr :mad2: also wohl das gleich was Andre hatte? ca. 5 Sekunden kein Vortrieb, dann ging es normal weiter, hatte ich zum ersten und hoffentlich letzten mal.
Zur Krönung dann die vermeintlich letzte Runde, Leo macht langsam und ich dachte das Rennen ist somit zu ende, aber er muss wohl doch noch ganz knapp vorher über die Ziellinie sein, ich war irgendwie gedanklich schon aus dem Rig ausgestiegen und schmeiß die Karren dann in T2 ohne irgend einen Grund in die Mauer, Haube voll verbogen und Motor kurz vor Exit, dadurch konnte Peter dann noch an meinen Diffusor schnuppern, aber ich konnte den Platz noch irgendwie retten...
 
U

User 13132

Glückwünsche ans Podium.
Was war das für ein Rennen, in der Quali P19 war ich zufrieden. Das Rennen hat sehr viel Spaß gebracht, Runden lang mit David gekämpft, alles immer fair gelaufen. Dann hatte ich in der letzten Kurve einen Ausrutscher ins Kies, als letzter wieder das Rennen aufgenommen, eine Runde später in Kurve 2 verbremst und in der Mauer gelandet, Fahrwerk schrott erst mal weiter gefahren. Bei noch 53 min. in die Box, hatte erst mal freie fahrt, in der ferne konnte ich Timo im Ford sehen, von da an war Gas geben angesagt, Runde um Runde wurde die Lücke kleiner. Aber ran kommen ist das eine Überholen das andere. Als es so weit war konnte ich den Berg hoch in der Zufahrt zur vorletzten Kurve innen vorbei, Timo hat fair mit gespielt.
Von da an hieß es Platz P15 halten was auch gelungen ist. Nach dem Rennen war ich fertig und der schweiß lief schon aus der VR-Brille raus.
 
U

User 20842

Es ist grade sehr beruhigend zu lesen, dass ich die Zieldurchfahrt nicht am Schlimmsten von allen ver...t hab ;) Rede im Stream genau in dem Moment von der gewonnenen Erfahrung, seit ich angefangen habe, und verbasel dann, dass wir noch eine Runde gehen müssen, also fahren. Immerhin hab ich den Karren nicht laufen lassen ;)



Ansonsten war’s ein runder Abend für mich, in den ich erstmal mit ner gehörigen Portion Unlust gestartet bin. Letzte Runde vor meiner ersten Qualirunde war die Zieldurchfahrt vor einer Woche beim Trainingsrennen, welches mir auch schon wenig Freude bereitet hatte. Aber beim Blick auf ein recht kleines Starterfeld und dem Gedanken einfach nur mit Zielankunft gute Punkte zu sammeln, kam dann auch die Motivation was Anständiges abzuliefern und mich aus allem was das Ankommen gefährdet rauszuhalten.

Der vorletzte Startplatz war dann meine Ausgangsposition, was meinem Vorbereitungsstand auch absolut entsprach und mir keine Kopfschmerzen bereitete.

Im Rennen war mit „Raushalten“ dann aber doch irgendwie gar nichts. Schon nach ein paar Minuten hatte ich das Porsche Trio Büttner, Baedorf, Knost im Rückspiegel und haben sich abgewechselt, wer mich hetzt. Ich war hier echt begeistert wie sauber alles abgelaufen ist, auch wenn die Jungs alle etwas schneller konnten. Ich glaub der Ford ist nen richtiger Assi, wenn man ihn überholen will ;) Wenn der V8 Sauger Einspritzung bekommt, rennt er los...immer... egal welcher Gang, wie nen dicker Diesel.

Dirk und Tom konnte ich bis zu den Stops hinter mir halten, war dann aber, aufgrund mangelnder Vorbereitung, etwas lange an der Bar und hab getankt, so dass zumindest Dirk weg war.

Die zweite Rennhälfte habe ich dann genutzt um mich mal so richtig von HP stressen zu lassen, der am Ende absolut verdient mit einem coolen Manöver vorbeigezogen ist und sich nen Top15 Platz geholt hat, den ich auch gerne gehabt hätte ;)



Überraschenderweise war’s also ein richtig spaßiger Rennabend und ich hoffe wir dünnen uns aktuell nicht zu stark aus. Wenn Michael und André raus sind, verliere ich schon wieder die Fahrer aus meinem erweiterten Dunstkreis, was ich total bedaure.



CRN worldwide broadcasting war natürlich auch wieder am Start :D
 
U

User 26098

... so dann mach ich mal weiter!

Die Quali lief endlich mal gut. Konnte meine Pace umsetzen und war mit P11 sehr zufrieden.
Das Rennen fing dann auch ganz gut an und konnte aufgrund einiger Ausfälle/Dreher auf P9 vorrücken.
Doch dann kam der erste Fehler mit einem kleinen Ausritt in der letzen Kurve und ich fand mich schnell auf P13 wieder:confused:

Gen Halbzeit kam dann noch ein Abflug dazu, so dass ich beim anschließenden Stop noch ein Schaden am Fahrwerk reparieren lassen musste.
An der Position hat das allerdings nichts mehr geändert.

Ohne Fehler wäre mehr drin gewesen - aber hätte, hätte Fahrradkette. Da gilt es einfach weiter die Konstanz zu verbessern...

Gruß Carsten
 
U

User 18298

Hi all,

Just want to thank Timo and Heinz Peter for the great battles early on, was a great race and birthday... onwards to the next one
 
U

User 13351

Interessant, dass John das gleiche Problem mit der Gasannahme hatte (bei mir dauerts allerdings immer etwas länger als 5 Sek). Ich habs ihm auch gerade schon geschrieben : Für mich macht das weitere Fahren in einer Meisterschaft so keinen Sinn mehr, da ich bei jedem Rennen immer befürchten muss um die Früchte meiner Arbeit (Training/Setup/Testläufe im SP etc.) gebracht zu werden - was gearde in BH extremst ärgerlich war weil ich den Kurs sehr mag u. diesmal viel Zeit und Mühe investiert hatte um an der Top 10 dranzubleiben. Dass es technisch mit RRE zusammenhängen muss (irgendeins der letzten Updates ? ) liegt auf der Hand denn ich bin in letzter Zeit auch viel rF2 (gerade erst ein 2 Std/24H Rennen auf der Nos im SP gefahren bei voller Auslastung mit 50+ KI Gegnern - also insgesamt u. inkl. Training etc. Stunden hinterm Lenkrad ohne Unterbrechung verbracht)und auch mit ACC unterwegs gewesen und da passiert garnix in der Richtung , nicht mal das kleinste Zucken in der Rennhardware.

Ich hatte jetzt auch keine Lust nach der Schlappe da im S3 Forum mal nachzuhaken...kommt aber noch.

Was ähnliches kenne ich auch aus der VRTM wo Stefan F. und Andreas W. laufend mit irgendwelchen unerklärlichen Freezes zu kämpfen hatten (und noch haben ?)...
Ist für mich aber völlig unakzeptabel unter solchen Voraussetzungen zu starten...ärgere ich mich jedes Mal grün und blau...

Falls ich was finde zum Thema gebe ich nochmal Rückmeldung - ansonsten euch noch viel Spass und Erfolg ;)
 
U

User 13132

Sehr schade das du nicht mehr dabei bist. Du kannst aber immer gerne wieder einsteigen .
 
U

User 13351

Danke ;)
Im Moment ist die Luft raus aber wenn sich ne Lösung findet und die Motivation stimmt...
Ich will mich auch nicht groß beklagen : Ich hatte auf meiner Seite in 7 Jahren noch nie ernsthafte Probleme mit Raceroom, erst recht keine "Spezial-Probleme" die nur einige Wenige betreffen. - von bekannten Bugs und entwicklungsbedingten Geschichten über die Jahre mal abgesehen.
 
U

User 26101

Ich mag da irgendwie noch nicht dran glauben das es ein Raceroom Problem ist, müsste es dann nicht noch häufiger auftreten? 20 haben keine Probleme und bei 2 tritt es einmalig auf in 90 Minuten. Du hattest es in Laguna auch schon mal, ich denke man sollte das noch mal beobachten bevor man es der Sim in die Schuhe schiebt. Man liest doch eigentlich bei jeder Sim mal das jemand technische Probleme hat, von daher hoffen wir mal das wir dich hier bald wieder sehen.
 
U

User 13132

Ich vermute das beim letzten Update vielleicht der Treiber quer schießt. Kann bei Fanatec und RaceRoom vorkommen wäre nicht das erste mal.
 
U

User 13351

Ich vermute das beim letzten Update vielleicht der Treiber quer schießt. Kann bei Fanatec und RaceRoom vorkommen wäre nicht das erste mal.
War mein erster Gedanke, Win Updates können für sowas auch gerne mal sorgen - hab die Treiber aber direkt geupdated bzw. neu installiert. Ich hab übrigens noch das Problem, dass RRE nach langen Sessions beim Wechsel zur Nächsten oder nach langen Rennen (SP/Custom Champ) einfach mal hängenbleibt (ist auch schon im S3 Forum von anderer Seite dokumentiert worden) - Bestätigung dass der Fortschritt gespeichert wurde bzw. man sich in der Folgesession befindet kommt wie üblich, aber oben links sieht man noch ein "Game paused" eingeblendet. Dann hilft nur noch der Taskmanager oder per Win Taste dann bei Steam "Spiel anhalten"...Das hatte ich auch schon mit meinem alten Rechner (lustigerweise)...irgendwas ist da noch im Argen mit RRE - betrifft wohl nur Wenige und mich hats halt mit erwischt...
 
U

User 26098

...das wird ja immer besser👍 Echt gut gemacht!

Gruß Carsten
 
Oben