3D-Druckteile für das [DIY] 3KW Motion-Sim-Rig

U

User 4938

Saxxon benutzt Cura nicht. Hier gab es hin und wieder Profile, und ich habe mal mein komplettes für Cura mit einem Anycubic gepostet. Du brauchst ein gutes Standardprofil, das mit Deinem Drucker harmoniert, das Du aber mit den empfohlenen Druckeinstellungen für die SFX-Teile füttern solltest, sonst werden Deine Teile u.U. nicht solide genug für den Betrieb. Meintest Du diese?

1.JPG
 
Zuletzt bearbeitet:
U

User 4938

Also ein Profil von Joel funktioniert bestimmt gut, vor allem, wenn das für den gleichen Drucker ist.
Aber ich weiß nicht, wie alt das ist. Cura hat in der letzten Zeit so einiges radikal in seinem internen Aufbau umgestellt und um neue Funktionen erweitert, vor allem bei der Stützstruktur. Ich glaube aber nicht, daß er sie in seinem Profil aktiviert hatte, da eigentlich nicht nötig und in den Gewindebohrungen kontraproduktiv. Ich konnte ab irgendeiner Version keines meiner alten Profile mehr einfach so in die neuere Version importieren, ziemlich nervig. Vielleicht ist das so ein ähnliches Phänomen bei Dir?

Du könntest ihn mal per PN fragen oder es auch erstmal mit meinem Profil versuchen, ist aber sehr Standard für den Anycubic ohne spezielle Anpassungen. Hatte ich kurz vor diesem Beitrag, den Du verlinkst, als Screenshots gepostet.
 
U

User 16135

Ich habe leider nichts zu dem thema Laserdrucker (SLS/SLA) gefunden. Ist es möglich, die Druckteile auch z.B. mit dem Prusa SL1 auszudrucken?
 
U

User 27895

Hallo zusammen,

seit heute morgen läuft mein Druck des Prototyps mit eingelassenen FK12 Flanschlager, das Druckteil ist um 5mm höher als das Original, jedoch sind die M8 Schrauben etwas tiefer, damit es ausglichen wird, bezüglich einer Materialschwächung und Belastbarkeitsproblemen die hier Angemerkt wurden sehe ich im
Moment erst einmal keinne Probleme (da ich kein PLA benutze). Für den Prototyp nutze ich als Filament greentec pro Carbon welches ich mit einer 0,4 Rubin Düse drucke. Der Druck braucht aber 20 Stunden, bin sehr auf das Ergebnis gespannt.

Greentec_Carbon.JPG

hier mal die Infos zum Filament

20201223_080552.jpg

20201223_101129.jpg

und hier mal die Bilder vom aktuellen Druckfortschritt

und hier mal für die es Interessiert meine Druckereinstellungen im Prusa-Slicer

MK3S_Schichten.JPG

Parameter für die Schichten
MK3S_Infill.JPG
Infill-Parameter

MK3S_Stützmaterial.JPG

Stützmaterial-Parameter

MK3S_speed.JPG
Geschwindigkeits-Parameter

MK3S_erweitert.JPG
Erweiterte Einstellungen.

Wie gesagt diese Einstellungen gelten nur für PETG und Greentec Filament von extrudr.eu auf einem Prusa I3 MK3S und sind nicht auf andere Drucker Modelle ohne weiteres übertragbar.

Grüße

Josef
 
U

User 8416

Also ein Profil von Joel funktioniert bestimmt gut, vor allem, wenn das für den gleichen Drucker ist.
Aber ich weiß nicht, wie alt das ist. Cura hat in der letzten Zeit so einiges radikal in seinem internen Aufbau umgestellt und um neue Funktionen erweitert, vor allem bei der Stützstruktur. Ich glaube aber nicht, daß er sie in seinem Profil aktiviert hatte, da eigentlich nicht nötig und in den Gewindebohrungen kontraproduktiv. Ich konnte ab irgendeiner Version keines meiner alten Profile mehr einfach so in die neuere Version importieren, ziemlich nervig. Vielleicht ist das so ein ähnliches Phänomen bei Dir?

Du könntest ihn mal per PN fragen oder es auch erstmal mit meinem Profil versuchen, ist aber sehr Standard für den Anycubic ohne spezielle Anpassungen. Hatte ich kurz vor diesem Beitrag, den Du verlinkst, als Screenshots gepostet.

danke :)

hab nochmal geschaut, die Stützstruktur ist bei dem profil bei mir drinnen, aber vielleicht auch ein Versions Problem usw. Egal nächstes mal auf jeden fall ohne

Hab die Screenshots gefunden, dann werde ich das nächste Teil mal mit diesen Einstellungen drucken.
Habe den Anycubic Mega S , das nur zur Info :)
Meine Profile kommen wohl eh erst im neuen Jahr, darum drucke ich wohl erstmal die 4 Füße und dann mal schauen. Bei den Füßen meintest du ja lieber mit Stützstruktur damit sie schöner aussehen, soweit ich das gelesen hatte
 
U

User 27895

Hallo,

der Druck meines Prototyps mit eingelassenem FK12 Flanschlager ist fertig und auch schon im ersten Akutator eingebaut. Es waren keine Nacharbeiten am Druckteil zu machen.

20201224_074803.jpg

20201224_074811.jpg

20201224_081401.jpg

und hier noch der Vegleich zum Original Bauteil

20201224_075207.jpg

im Bild links mein Prototyp und rechts das Original.

Grüße

Josef
 
U

User 3913

Doch gar nicht so einfach wie gedacht mit mal kurz 3D drucken... :happy:

Die Spaghetti am Anfang des Druckes habe ich schon mal abstellen können. Bei der mitgelieferten Musterdatei der Katze habe ich dann kurz über den Augen nochmal einen Haufen Lametta rausbekommen - obwohl alles bombenfest saß, komisch.

Gestern wollte ich den Ender dann mal in Ruhe arbeiten lassen, habe das weiße Filament durch schwarz ersetzt, ein erstes Teil angeworfen und noch die ersten 3-4 Lagen bewundert. Ich habe eine Webcam daneben gestellt, um die Fortschritte aus der Ferne im Auge zu behalten.... auch auf dem Handy einfach faszinierend :].

Nach 10 Minuten sah es auf dem Handy noch genauso aus, wie ich den Druck verlassen hatte - ok, vielleicht eine Sache des Betrachtungswinkels, außerdem druckt er halt sehr langsam...
Dann war ich weihnachtlich verhindert und sah erst nach ca. 3 Stunden nach dem Fortschritt und - es gab keinen 8o.

Die Düse war verstopft, der Druckkopf zog leer seine Bahnen... nu hab ich also auch schon eine ausführliche Düsenreinigung hinter mir und werde nachher mal schauen, was ich vermutlich beim Filament-Wechsel verkehrt gemacht habe...


Wie auch immer, der Drucker verrichtet aktuell sauber seinen Job. Hoffentlich kommen bald die letzten Teile, damit ich testen kann, ob alles ineinander passt :daumen:

49C0F23E-82EA-4707-BCFA-511E669AE5FE.jpg
 
U

User 20539

Das Problem ist, dass Octopi wegen geringerer Bandbreite als bei einer SD Karte oder USB Stick schlechtere Ergebnisse liefert. Gern mal nach Octopi Quality Issues auf YT schauen. Gerade, wenn man scheinbar das WebUI refreshed, wird alles auf dem selben Thread abgearbeitet und es kommt zu Problemen. Hab das selbst auch getestet und bin wegen Qualität vorerst wieder auf SD-Karte zurück.
 
U

User 22939

@ Martin G.

Sehe ich genauso wie Joel. Habe meine beiden Drucker an je einem Raspi mit OctoPi laufen und da gibt es null Probleme bei den Druckergebnissen (gerade mit den neueren Versionen seit einem Jahr).
Man sollte halt aber auch nicht die Minimalversion von Raspi dafür einsetzen (2er geht zwar, aber es sollte schon der 3er Verwendung finden und nicht die Minimalstausstattung an RAM); habe jetzt einen Raspi 3B+ (am Anycubic MegaS) und nen 4er mit 2GB (am Prusa i3 MK3S). Beide haben genug CPU-Power um das System problemlos zu betreiben; da stört der Neuaufbau des WebUI so gar nix.
Mag vielleicht dann aber auch vom Drucker abhängen (ganz ausgefallene mit eigener Firmware (non Marlin-basierend z.B.) mögen evtl. nicht so optimal auch supported sein (kann es aber nicht so ganz glauben).

Man kann Dir nur empfehlen vielleicht mal die aktuelle Version nochmal anzuschauen / testen 8) Ist ja recht schnell gemacht es aufzusetzen.
 
U

User 21612

Ich drucke ebenfalls noch herkömmlich mittels Speicherkarte und habe Abstand genommen von diesen Lösungen. Ich meine bei den Druckzeiten spielt es echt keine Rolle mehr den Drucker mit der Speicherkarte zu füttern.
 
U

User 25461

Ich drucke seit Anfang an (2014) nur noch per Printserver, und weder mit Octopi noch mit Repetier Server auf einem Pi hatte ich da jemals Probleme.
 
U

User 22939

@ Warmred

Bei den Printservern (jedenfalls meiner Meinung nach) geht es ja viel weniger auch um die Druckzeiten im Gegensatz zum "mal zum Drucker laufen", aber es gibt einfach einen derartigen Komfort den man mit Sachen wie OctoPI eben bekommt (z.B. Optionen für Verwaltung der noch vorhandenen Filamentmenge, Überwachung des Drucker per Webcam und Fortschrittsanzeige über LAN oder gar Remote-Zugriff (sowas würde ich ausser per VPN aber eh nicht mit den auch angebotenen "Cloudlösungen" machen aus Sicherheitsgründen fürs Netzwerk), Funktionen für Bed-Leveling etc.pp).
So etwas würde ich wirklich nie missen mehr wollen für meine 3D-Drucker :prost:
 
U

User 21612

Das sind natürlich Argumente die schon stimmen. Ich drucke jedoch nicht täglich und da hat es für mich dann nicht so die Wichtigkeit. Aber Du hast natürlich recht, dass das schon Dinge sind, die für viele schon einen erheblichen Mehrwert bedeuten.
 
U

User 20539

Die Drucke laufen schon, aber ich habe direkt verglichen und die Quali ist bei OctoPi einfach schlechter. Dabe das mit nem Pi 4B getestet. Hatte aber auch nicht die Zeit in Optimierungeb zu stecken. Aber einige 3D Druck Profis haben die Sache sehr genau auf YT dokumentiert und auch an der Firmware gebastelt. Konnten es aber nicht komplett abstellen. Werde mein Glück sicher auch nich mal versuchen, wenn ich alle DIY-Projekte abgeschlossen habe.
 
U

User 8416

So bin beim linear bearing mount. Das linear bearing passt richtig super in die Öffnung, gerade so das es in meinen Augen perfekt sitz, hab einmal mit 180 Körnung durch geschliffen sitz schön stramm.

@ Marc

Problem, ich habe ja den anycubic mega s , dazu deine Einstellungen von deinen Screenshots übernommen in cura.
Die gewinde sehen jetzt so aus.
Nicht so wild, einmal mit dem gewindeschneider rein und die Schraube geht super rein und hält.
Aber das ist glaub nicht so gewollt, oder ?
20210104_103643.jpg
 
U

User 4938

Also bei mir kamen die damals auch sauber durch. Aber seitdem ich die Teile gedruckt habe, hat sich Cura auch dutzende Male geupdated und immer wieder Funktionen geändert. Vielleicht kriegst Du das mit anderen Combing-Einstellungen besser hin.

Ist aber auch egal, wenn die Schrauben nach dem Gewinde-Nachschneiden schön halten, ist doch alles prima.
 
U

User 20539

Zur Not etwas aufbohren und metrische Einschraubgewinde nutzen. Hab ich gemacht und das funktioniert auch super.
 

Ähnliche Themen

Oben