2004 Demo 3D Beschleuniger???

U

User 3930

Hi,

Ich hab mir jetzt mal alle Strecken auf die 2004er Demo geladen.


Nur leider funzen zwei der fünf oder sechs zur auswahlstehenden 3D- Beschleuniger und auch diese nur begrenzt. Denn bei DIRECT3D7 dauert es 20 Sekunden bis das Auto einlenkt oder Gas gibt. Und bei OpenGl kann ich zwar in der normalen Geschwindigkeit die Tranings fahren, aber sobald ich ein Rennen fahren will, wird der Bildschirm schwarz und es geht nichts mehr.

Bei allen anderen erscheinen schon vor dem Start der Demo Fehlermeldungen und diese lässt sich überhaupt nicht starten?(?(

Könnt ihr mir vielleicht helfen?
 
U

User 3930

Mein System


Windows XP

AMD Athlon 64 Prozessor 3200+ 1,99 GHz
1 GB RAM

ATI Radeon HD 2400 Series (256 MB)
 
U

User 4095

ATI Radeon HD 2400 Series (256 MB)


Chris, da bimmelts !!!!!!!!!!!!!!!!!!!!!!!


:D:D:D:p:p

und wieviele wochen ich am pc gehangen habe, weisst du noch ?
 
U

User 662

Oh, vergessen.

Liegt sicher an der im Vergleich zu GPL "modernen" Hardware.
Jules, schau mal in diesem Forum oder hier nach Athlon 64 Cool&Quite, nach Powermanagement, GPL auf Notebook, usw. Da gibts zahlreiche Threads. Musst dich etwas querlesen. Kurzum. Du musst bei deinem CPU entweder das Cool&Quite ausschalten oder mit nem kleinem Zusatztool verhindern das die CPU runtertaktet. Das gleich passiert bei den modernen ATI-Karten. Die takten im Ruhemodus runter um Strom zu sparen. Leider kennt GPL keine solchen Stromsparfunktionen, was zu den Problemen führt.

Gruß
Christian
 
U

User

Hi Jules,

versuche es mal mit der CPUCycle.exe aus dem Troubleshooting Guide damit deine CPU sicherlich nicht runter taktet. Am besten wäre natürlich Gem+ weil da wird es natürlich automatisch über dieses Tool disabled, zumindest das Intel Speed Step, aber denke das wird auch für AMD funktionieren. CPUCycle.exe brauchst dann aber auch wenn du über VRoc joinen willst weil das startet ja nicht über Gem+ und somit ist die CPU runter getaktet, aber ich verwende über VROC kein CPUCycle weil mein Core 2 Duo trotz niedriger Frequenz nur eine CPU Auslastung von gut 10% hat. Aber bei deinem älteren AMD wirds da sicherlich eher ein Problem geben und daher CPUCycle einschalten.

Diese Karte habe ich nie getestet aber ich denke mal dass auch diese bereits die neuen Power Saving Features haben die auch bei den HD 3000 und neuen HD 4000 Serien ein funktionieren von GPL unter XP verhindern. Ich kenne das Problem weil ich sehr vieles getestet habe und konnte den Fehler ausfindig machen. GPL wird als keine 3D Anwendung erkannt und daher sind noch alle 3D Funktionen deaktiviert aber nähere Informationen gibts auch über meine RSC bzw. den älteren VR Einträgen. Hatte mal ne 3850 und aktuell ne 3870er und bin damit sehr zufrieden. Bei ATI gibts die beste Qualität unter D3D und AA16 und die Karte hat kaum eine Auslastung von nur 5-10 Prozent, also kein Problem der Leistung für diese alte Sim, verwende aber Vista zum austricksen der Karte weil unter Vista immer alle 3D Funktionen aktiv sind.

new v-card low fps - RaceSimCentral Forums

http://forum.virtualracing.org/gpl-allgemein/58389-performance-problem-neuer-ati-hd3850.html

Chris
 
U

User 3930

Entschuldigung, hab sie übersehen! Wenn man diese Datei ausführt, welchen 3D-Beschleuniger soll ich dann benutzen?
 
Zuletzt bearbeitet:
U

User 17

Was dir am besten gefällt/ohne Probleme bei dir läuft - CPUCycle ist immer gestartet während GPL läuft
 
U

User 1834

Entschuldigung, hab sie übersehen! Wenn man diese Datei ausführt, welchen 3D-Beschleuniger soll ich dann benutzen?

Mit ATi wäre Open GL die bessere Wahl, da das schon erhebliche Verbesserungen bringt.
Vergiss dann aber nicht die Energieoptinen des Bildschirms auf Dauerlauf zu stellen. Sonst geht dir nach 15 Minuten der Monitor auf Standby.

Hast du denn schon die neuesten Rasterizer getestet? Bringt noch einmal eine deutliche Verbesserung.

Mein Tip, falls du zu den GPL Fanatikern zählen würdest ist eindeutig Nvidia. Durch deren Powermanagment der Graka kommt es gar nicht zu Einbrüchen.
 
U

User 3930

Macht es denn einen großen grafischen Unterschied wenn man die Detailabweichung (Detail Bias) auf die niedrigste Stufe einstellt?
 
U

User 1834

Dann ist GPL wirklich nicht mehr schön anzuschauen. Die Autos werden dadurch wxtrem beschnitten und "bauen" sich dann erst beim näher kommen auf. Echt schlimm.
 
U

User 3930

Das stimmt allerdings. Wenn man die Detailabweichung auf die niedrigste Stufe einstellt, sieht das Ganze ziemlich alt aus und es läuft nur ein wenig besser. Aber es funktionert selbst mit der CPUCyle nicht. Dann laufen zwar alle Beschleuniger, aber der Wagen lenkt eben extrem verspätet ein. Was kann ich denn sonst noch tun?
 
Zuletzt bearbeitet:
U

User 25

Was heißt verspätet? Springen die FPS noch hin- und her? Oder hast Du einheitlich 36 fps?
 
Oben