Afterrace 1. Wertungslauf 2021-2 | 04.09.2021 | DARK Sim Racing Trophy

U

User 21403

S04R01.png

Startberechtigung
Startberechtigt sind alle Fahrer, die
- eine gültige Anmeldung zum Wertungslauf abgegeben haben (siehe Anmeldung zum 1. Wertungslauf)


Daten und Servereinstellungen
Training: 10:00 Uhr
Qualifikation: 11:000 Uhr
WarmUp: 11:45 Uhr
Rennstart: 12:00 Uhr
Renndauer: 240 Minuten
Joinphase:
Training / WarmUp
InGame - Startzeit: 12:00 Uhr
Flaggen: nur schwarze Flaggen
Spritverbrauch: normal
Reifenabnutzung: normal
Defekte: normal
Sicht: frei wählbar
Autopilot: nein
Schadensmultiplikator: 80%
Fahrhilfen: Automatikschaltung, Automatikkupplung, Traktionskontrolle und ABS über Setup
Setup: frei wählbar
Real Road Preset:
  • medium und natural progressing
  • bei nassen Bedingungen am Renntag: Preset vom Liveserver zum Beginn des Warmup
Start: stehend mit manueller Einführungsrunde, kurzer GP-Kurs mit Nordschleife
Zeitfaktor: normal
Fahrerwechsel: erlaubt
Rejoin: erlaubt (Details siehe Regelwerk §7.3
Boxengassen-Tempolimit: 60 km/h


Server: virtualracing.org rF2LN R
Passwort: gleiches wie für den Trainingsserver


Strafen
- 1. Wertungslauf: keine bestehenden Strafen aus Vorsaison


Besonderheiten und Hinweise
- Rennlänge: 240 Minuten
- Regelwerk §9.6 Rennen
- 1. Startgruppe SP9 GT3 und Cup 2
- 2. Startgruppe SP10 GT4, SP3T, H2 und Cup 5
- Reihenfolge innerhalb der Startgruppen nach den Qualifikationszeiten (Durchmischung der Klassen möglich!)


Live Timing / Hotlaps
Live Timing / Hotlaps


Live Stream



Wetterdaten
Live Wetter
Voraussage


REPLAY-RACE
REPLAY-QUALI

RENNSTATISTIK




------------------------------------------------------

Besonderheiten und Hinweise

Startprozedere:

Pitlimter Bereich
Ab der Bilstein-Brücke begeben sich die Fahrer der jeweiligen Startgruppe ins Double-File. Bei Erreichen der Bilstein-Brücke legt der Fahrer auf dem ersten Startplatz der jeweiligen Startgruppe den Pitlimiter ein und darf die Pitlimiter-Geschwindigkeit von 60 km/h nicht mehr überschreiten. Die folgenden Fahrzeuge dürfen zum Schließen von Lücken zum Vordermann schneller als 60km/h fahren, jedoch nur bis zum Erreichen der Werbebrücke nach der Hohenrain-Schikane. Ab der Werbebrücke nach der Hohenrain-Schikane (siehe Bild im Ankündigungsthread zum Wertungsrennen) legen alle Fahrer ab P2 der entsprechenden Startgruppe ebenfalls den Pitlimiter ein. Ab diesem Zeitpunkt darf niemand die Pitlimiter-Geschwindigkeit von 60 km/h bis zur Rennfreigabe überschreiten. Abrupte Brems- und Beschleunigungsvorgänge sowie wilde Lenkmanöver sind im gesamten Double-File Bereich unbedingt zu vermeiden.
NOS_Pitlimiter-Bereich.png

Startbereich
Zwischen der ersten Querlinie auf der Start/Ziel Geraden und der Start/Ziel Linie (siehe Bild im Ankündigungsthread zum Wertungsrennen) erfolgt die Rennfreigabe für die jeweilige Startgruppe durch die Chatnachricht vom Renndirektor „Green Flag“. Zu diesem Zeitpunkt (Rennfreigabe) darf sich der Zweitplatzierte nicht vor dem Polesitter befinden und nicht schneller fahren als die Pitlimiter-Geschwindigkeit. Dabei ist zu beachten, dass die Pitlimiter Geschwindigkeit der einzelnen Fahrzeuge leicht unterschiedlich sein kann, was zu einem Überholen des Polesitters führen kann. Alle Fahrer ab Startplatz 3 müssen einen maximalen Abstand von 4 Fahrzeuglängen zum vorherfahrenden Fahrzeug in der eigenen (linken oder rechten) Fahrspur einhalten. Die Position von Fahrern in der anderen Fahrspur ist irrelevant.

NOS_Startbereich.png



Rennende, ESC Regelung und Verlassen des Servers:
- Nach Überqueren der Start-Ziellinie zum Rennende muss jedes Fahrzeug selbstständig über den GP-Kurs zurück in die Box gefahren werden.
- Nach Erreichen der Box darf jeder Fahrer mit ESC aus seinem Fahrzeug aussteigen.
- Das Verlassen des Servers nach Rennende ist erst nach entsprechender Chatnachricht der ReKo zulässig
 
Zuletzt bearbeitet:
U

User 25688

Besteht die Möglichkeit in den nächsten läufen das pro fahrzeug 1 person ( der zweite fahrer/ nächster fahrer auf dem auto bei 3 man teams) als spotter auf dem server bleibt?

Leider war das lifetimming tool absolut nicht hilfreich da es bei vielen garnicht oder nur verzögert funktioniert hat.
 
U

User 10312

Vor Tim N.ins Ziel gefahren...was soll ich da noch schreiben?

Sorry... so hatte ich mir das gewünscht...schöne Fahrblasen mit wenig Verkehr und die Verlässlichkeit des AMG
schön um den Kurs zu schwingen...das war ein wirklich tolles Rennerlebniss...leider 2x Drive T. was 30 Sek. bedurfte...P11
hatte ich,mit diesen, dann auch Später verloren...aber Egaaaal...von 16 zu 12 war mir Erfolg genug denn ich hätt nicht gedacht mehr als Gruppenletzter zu werden oder das mich Cuppi´s noch Schnupfen...

Die Fahrfreude hat mich geflasht denn 4h waren irwie ähhhh...vorbei...freu mich auf 6h.
 
Zuletzt bearbeitet:
U

User 31590

Ich wollte und möchte die Serie nutzen, um endlich mal den Cup-Porsche zu verstehen, mit dem stehe ich seit rF2 auf Kriegsfuß, nachdem ich mich in rF1 an ihn gewöhnt hatte :LOL:. Uns stand ein Setup vom Your-Name-Here-Team von 2019er 24h zur Verfügung, also eine bestmögliche Basis. Leider fehlte mir die Trainingszeit, die ich wenn überhaupt mit Grafik-Abstimmung verbracht habe. Tobi Elwig hat das Auto im ersten Stint gut im Rennen gehalten, bevor er es mir für die restlichen drei Stunden übergeben hat, da er sich hauptamtlich einen Bentley mit Stefan Willems teilt. Auch ich kam zunächst unerwartet gut mit, ich meine Patrick Ziller wäre vor mir gewesen und fuhr mir nicht so dramatisch weg, wie ich es befürchtet hatte. Leider haben mir die Hinterreifen nach etwa fünf Runden den Stinkefinger gezeigt und ich habe das Heck irgendwo im Bereich Bellof-S verloren und bin eingeschlagen. Habe zunächst gedacht es ginge weiter, leider kamen nicht mehr so viele Kurven und die Reifen waren noch heiß und auf der Döttinger dachte ich, das Auto wäre nicht wesentlich beschädigt. Auf dem GP-Kurs wurde mir aber klar, dass weiterfahren keine Option war und bog doch zum Reparieren ab.
Ein weiterer Einschlag ereignete sich, als ich vor der Steilstrecke einem Überrunder Platz machte. Ich hatte mit starken Lags zu kämpfen und schepperte in die Planke. Die Karre war wieder krumm. An der Box habe ich erst mal eine Zigarettenpause gemacht, in der ich mir überlegt habe, ob ich überhaupt weiterfahre. Die letzte Stunde war dann nur noch Zeit mit dem Auto verbringen, wobei ich in der letzten Runde, der erste war bereits über die Linie, noch Arbeit gegen einen TCR-Audi hatte. Sauschnell die Kisten o_O.

Mein größtes Problem neben der eigenen Pace waren immer wieder Lags. Überraschenderweise habe ich die ganze Zeit über konstante 60FPS gehabt und der grüne und der purplefarbene Balken haben sich überhaupt nicht bewegt. Ich habe unter der Woche von nVidia-Surround auf Triple-Settings in der rF2-Grafik-Config (DX11-irgendwas) umgestellt. Wenn ich hier keine FPS-Beschränkung einstelle, komme ich mit einer MSI 1070TI auf 100-180FPS, die 60 laufen wirklich stabil und schön anzusehen. Einzig an manchen Stellen auf der Strecke habe ich starke und längere Lags erlebt, und ich habe das Gefühl das es immer damit zu tun hat, wenn andere Fahrzeuge in meinen Radius kommen. Nach einem Tipp unseres Kollegen Mikk Schleifer habe ich in rF2 die Gegner-Details auf low, in der Player-json die Player- und Opponent-Details auf 3. Hier werde ich noch mal verschiedene Einstellungen probieren. Allerdings habe ich Erfahrungen auf anderen Strecken gemacht, wo ich mit sehr vielen KI überhaupt keine Probleme habe, deren Skins demnach eigentlich nicht die Ursache sein dürften, aber auch das werde ich nochmal vergleichen.
Mein laienhaftes Verständnis würde annehmen, dass das Problem eher beim Cashen von Dateien, nachladen von Daten, vielleicht der Fahrzeuge die sich nähern, oder an der Leitung liegt. Natürlich nutze ich rF2 auf einer SSD, Windows auch, habe 32GB Arbeitsspeicher neben einem I7 8700k und einen Ping von 20-25.

Wenn hier jemand einen Hinweis oder gar eine Lösung anzubieten hätte, wäre ich sehr glücklich, denn solche Lags dienen gerade dem Cup-Porsche nicht zum sauberen Fahren :confused:.

Schönen Sonntag und bis zum nächsten Mal,

Grüße vom Dobbie
 
U

User 532

HI Dobbie
Nach meinem Verständnis entspricht "Opponent Detail", in der json dem was du in den Settings einstellen kannst. Und 3 ist max
Mit den overrides wie "Opponent Texture Override":- kanns Du die Gegner Texturen auf einen Wert unabhängig davon fixieren, 0 ist low, 3 = max

Das finde ich auch ein interressantes Setting, ich habe es ausgemacht. Damit braucht man nicht so viel zu laden und zu entladen:
"Load Opponent Cockpits":false,

Am Ende ist es aber Lesen im Kaffesatz - was genau vor sich geht bei kleinen Lags (die ich auch hatte aber nur minimal) u.a. versteht niemand, S397 eingeschlossen, und die interessiert es auch nicht offensichtlich
 
U

User 10541

obacht mit dem eintrag "Load Opponent Cockpits":false,

glaube wenn du da false machst, kannst du keine fahrerwechsel mehr machen, also wenn du wechselst, muss das anbleiben
ich hatte auch mal nen riesen beitrag geschrieben da ich eine ähnliche HW hab. das mit den minimalen lags musst du akzeptieren. auch bei mir kommen die nur auf der nos vor und auch nur an wenigsten stellen die immer wieder gleich bleibend sind - zwischen T1 und T2, die erste links nach der kurzanbindung und dann wenn es in die nos rein geht, sprich sabines kurve. alle anderen stellen laufen sauber. die stellen bekommst du nicht durch settings geregelt. das liegt an der strecke. wir hatten da mal testhalber auch das riesenrad weggemacht, weil ich dachte daran liegts. liegts aber nicht komplett. was wir gesehen haben ist, das bei den drops die cpu frametimes kurze spikes haben und die GPU sich langweilt. auch mit 5GHz bekommste die spikes nicht weg
 
U

User 532

Fahrerwechsel klappte bei mir einwandfrei. Und wenn die Anzeige fehlt - faellt mir hinter dem HUD eh nicht auf. Lenkrad ist bei mir auch nicht sichtbar eingestellt (damit sehe ich genau 1 Lenkrad...)
 
U

User 31590

Danke für die Antwort! Gestern Abend hatten wir unser internes Event, Corvette C8 auf Canadian Mosport-Park. Im Training lief es wieder regelmäßig nicht gut. Ich habe dann bei nVidia-Settings von "Ausgewogen" auf "Leistung" gestellt und es wurde sogar noch schlechter o_O. Ich habe es dann wieder zurückgestellt und im ersten Rennen hatte ich echt zu kämpfen; es war schlimmer als am Samstag auf der Schleife. Dann habe ich DEN Kardinalfehler gemacht, ich habe zwischen den beiden Rennen zwei Settings gleichzeitig geändert. Ich habe bei nVidia den Vertical Sync auf "ein" gesetzt und den Afterburner geschlossen. Was soll ich sagen: das zweite Rennen lief butterweich. Ich hatte zwar nur kurz Fahrzeuge hinter mir, aber ich bin relativ optimistisch. Ich habe anschließend noch auf der Schleife probiert und auch da keinerlei Ruckeln mehr beobachtet. Auch mit 44 KI aller Klassen vor und hinter mir lief alles stabil (trocken, sonnig).
Stand jetzt läuft es mit festen 60FPS per Riva, nVidia-Settings auf "Qualität" und V-Sync auf ein, in rFactor ist es ausgeschaltet. Die 60FPS ändern sich nicht und der GPU- und CPU-Balken zeigt so gut wie keine Veränderung. Sonst hatte ich im purplefarbenen GPU-Balken immer eine Wanderdüne mit oft mehreren Spitzen.

Was ich nicht verstehe: wenn es am V-Sync gelegen haben soll, -warum hat es immer nur sporadisch und anscheinend situativ gelaggt und immer wenn sich Autos angenähert haben? Oder war es doch der Afterburner, wo ich mäßige Übertaktungen vorgenommen habe? Ich war der Überzeugung es vorsichtig und nicht zu aggressiv angewandt zu haben. Kann es hier situativ zu unerwünschtem Verhalten gekommen sein? Ich war bei den Einstellungen im Afterburner nur auf die Wiedergabe der Strecke fokussiert, habe es halt offline optimiert.

Sorry wenn ich den Thread hiermit "missbrauche", aber vielleicht hilft es später ja noch jemandem mit ähnlichen Symptomen. Bei Zeiten werde ich versuchen das noch im Detail rauszufinden und meine Erkenntnisse nachzuberichten...
 
U

User 16452

was ist denn eigentlich mit der #521 passiert? Gerade gesehen, dass sie nicht in der Gesamtwertung auftauchen.
Im Rennergebnis stehen sie ja mit -91 Runden, obwohl sie bestimmt 10 gefahren sind.
 
U

User 25425

User 31590

Hast du auch mal zur Sicherheit den Ressourcenmonitor mit laufen lassen beim Fahren? Evtl liegt es ja gar nicht an Rfactor 2 selber.Mein System ist nämlich wesentlich schwächer auf der Brust und läuft absolut Ruckelfrei zwischen 90 und 117fps(max). Hab gerade mal nen Ryzen5 2400,16GB Ram und ne Vega 56.Allerdings fahre ich kein Tripleset sondern nur 1 Monitor 1440p.Aber deiner sollte das ja packen mit dem Triple.

Einzigster Unterschied: Windows und Rfactor laufen bei mir auf ner M2 anstatt SSD, da SSD ja um einige Ecken langsamer ist.
 
U

User 31493

In der Auswertung fehlt unser Team Mettwurst Motorsport. Müsste Platz 24 sein. Als Entschädigung bitte die SG10 aufheben, war ja schon in der Boxeneinfahrt! :P:ROFLMAO:

1631702082349.png
 
Oben